<!-- =========================
     Page Breadcrumb   
============================== -->
<!DOCTYPE html>
<html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

		<!-- All in One SEO 4.1.9.4 -->
		<meta name="description" content="There is hardly any football fan who doesn&#039;t know Archie Manning, who used to play as quarterback during his prime days. Throughout his career, Elisha Archibald Manning III a.k.a. Archie Manning played for New Orleans Saints from 1971-1982, Houston Oilers from 1982 to 1983, and Minnesota Vikings from 1983 to 1984. Archie has won numerous" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://www.thesuperficial.com/cooper-manning-net-worth/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="The Superficial -" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Cooper Manning Net Worth: Career, Biography, Age, Height, Assets, Family, Cars - The Superficial" />
		<meta property="og:description" content="There is hardly any football fan who doesn&#039;t know Archie Manning, who used to play as quarterback during his prime days. Throughout his career, Elisha Archibald Manning III a.k.a. Archie Manning played for New Orleans Saints from 1971-1982, Houston Oilers from 1982 to 1983, and Minnesota Vikings from 1983 to 1984. Archie has won numerous" />
		<meta property="og:url" content="https://www.thesuperficial.com/cooper-manning-net-worth/" />
		<meta property="article:published_time" content="2022-09-21T13:26:50+00:00" />
		<meta property="article:modified_time" content="2022-09-22T04:16:52+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Cooper Manning Net Worth: Career, Biography, Age, Height, Assets, Family, Cars - The Superficial" />
		<meta name="twitter:description" content="There is hardly any football fan who doesn&#039;t know Archie Manning, who used to play as quarterback during his prime days. Throughout his career, Elisha Archibald Manning III a.k.a. Archie Manning played for New Orleans Saints from 1971-1982, Houston Oilers from 1982 to 1983, and Minnesota Vikings from 1983 to 1984. Archie has won numerous" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.thesuperficial.com\/#website","url":"https:\/\/www.thesuperficial.com\/","name":"The Superficial","inLanguage":"en-US","publisher":{"@id":"https:\/\/www.thesuperficial.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.thesuperficial.com\/#organization","name":"The Superficial","url":"https:\/\/www.thesuperficial.com\/"},{"@type":"BreadcrumbList","@id":"https:\/\/www.thesuperficial.com\/cooper-manning-net-worth\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.thesuperficial.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.thesuperficial.com\/","name":"Home","url":"https:\/\/www.thesuperficial.com\/"},"nextItem":"https:\/\/www.thesuperficial.com\/cooper-manning-net-worth\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.thesuperficial.com\/cooper-manning-net-worth\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.thesuperficial.com\/cooper-manning-net-worth\/","name":"Cooper Manning Net Worth: Career, Biography, Age, Height, Assets, Family, Cars","description":"There is hardly any football fan who doesn't know Archie Manning, who used to play as quarterback during his prime days. Throughout his career, Elisha Archibald Manning III a.k.a. Archie Manning played for New Orleans Saints from 1971-1982, Houston Oilers from 1982 to 1983, and Minnesota Vikings from 1983 to 1984. Archie has won numerous","url":"https:\/\/www.thesuperficial.com\/cooper-manning-net-worth\/"},"previousItem":"https:\/\/www.thesuperficial.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.thesuperficial.com\/author\/roberts\/#author","url":"https:\/\/www.thesuperficial.com\/author\/roberts\/","name":"Liam Roberts","image":{"@type":"ImageObject","@id":"https:\/\/www.thesuperficial.com\/cooper-manning-net-worth\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/7313b3789d7dd36acf8a506c3e711577?s=96&d=mm&r=g","width":96,"height":96,"caption":"Liam Roberts"}},{"@type":"WebPage","@id":"https:\/\/www.thesuperficial.com\/cooper-manning-net-worth\/#webpage","url":"https:\/\/www.thesuperficial.com\/cooper-manning-net-worth\/","name":"Cooper Manning Net Worth: Career, Biography, Age, Height, Assets, Family, Cars - The Superficial","description":"There is hardly any football fan who doesn't know Archie Manning, who used to play as quarterback during his prime days. Throughout his career, Elisha Archibald Manning III a.k.a. Archie Manning played for New Orleans Saints from 1971-1982, Houston Oilers from 1982 to 1983, and Minnesota Vikings from 1983 to 1984. Archie has won numerous","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.thesuperficial.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.thesuperficial.com\/cooper-manning-net-worth\/#breadcrumblist"},"author":"https:\/\/www.thesuperficial.com\/author\/roberts\/#author","creator":"https:\/\/www.thesuperficial.com\/author\/roberts\/#author","image":{"@type":"ImageObject","@id":"https:\/\/www.thesuperficial.com\/#mainImage","url":"https:\/\/i0.wp.com\/www.thesuperficial.com\/wp-content\/uploads\/2022\/09\/Cooper-Manning-1.jpg?fit=936%2C492&ssl=1","width":936,"height":492,"caption":"Cooper Manning Net Worth: Career, Biography, Age, Height, Assets, Family, Cars"},"primaryImageOfPage":{"@id":"https:\/\/www.thesuperficial.com\/cooper-manning-net-worth\/#mainImage"},"datePublished":"2022-09-21T13:26:50+00:00","dateModified":"2022-09-22T04:16:52+00:00"},{"@type":"BlogPosting","@id":"https:\/\/www.thesuperficial.com\/cooper-manning-net-worth\/#blogposting","name":"Cooper Manning Net Worth: Career, Biography, Age, Height, Assets, Family, Cars - The Superficial","description":"There is hardly any football fan who doesn't know Archie Manning, who used to play as quarterback during his prime days. Throughout his career, Elisha Archibald Manning III a.k.a. Archie Manning played for New Orleans Saints from 1971-1982, Houston Oilers from 1982 to 1983, and Minnesota Vikings from 1983 to 1984. Archie has won numerous","inLanguage":"en-US","headline":"Cooper Manning Net Worth: Career, Biography, Age, Height, Assets, Family, Cars","author":{"@id":"https:\/\/www.thesuperficial.com\/author\/roberts\/#author"},"publisher":{"@id":"https:\/\/www.thesuperficial.com\/#organization"},"datePublished":"2022-09-21T13:26:50+00:00","dateModified":"2022-09-22T04:16:52+00:00","articleSection":"Blog","mainEntityOfPage":{"@id":"https:\/\/www.thesuperficial.com\/cooper-manning-net-worth\/#webpage"},"isPartOf":{"@id":"https:\/\/www.thesuperficial.com\/cooper-manning-net-worth\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/www.thesuperficial.com\/#articleImage","url":"https:\/\/i0.wp.com\/www.thesuperficial.com\/wp-content\/uploads\/2022\/09\/Cooper-Manning-1.jpg?fit=936%2C492&ssl=1","width":936,"height":492,"caption":"Cooper Manning Net Worth: Career, Biography, Age, Height, Assets, Family, Cars"}}]}
		</script>
		<!-- All in One SEO -->


	<!-- This site is optimized with the Yoast SEO plugin v17.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Cooper Manning Net Worth: Career, Biography, Age, Height, Assets, Family, Cars - The Superficial</title>
	<link rel="canonical" href="https://www.thesuperficial.com/cooper-manning-net-worth/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Cooper Manning Net Worth: Career, Biography, Age, Height, Assets, Family" />
	<meta property="og:description" content="There is hardly any football fan who doesn&#8217;t know Archie Manning, who used to play as quarterback during his prime days. Throughout his career, Elisha Archibald Manning III a.k.a. Archie Manning played for New Orleans Saints from 1971-1982, Houston Oilers from 1982 to 1983, and Minnesota Vikings from 1983 to 1984. Archie has won numerous [&hellip;]" />
	<meta property="og:url" content="https://www.thesuperficial.com/cooper-manning-net-worth/" />
	<meta property="og:site_name" content="The Superficial" />
	<meta property="article:published_time" content="2022-09-21T13:26:50+00:00" />
	<meta property="article:modified_time" content="2022-09-22T04:16:52+00:00" />
	<meta property="og:image" content="https://www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-1.jpg" />
	<meta property="og:image:width" content="936" />
	<meta property="og:image:height" content="492" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Liam Roberts" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="10 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Superficial &raquo; Feed" href="https://www.thesuperficial.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Superficial &raquo; Comments Feed" href="https://www.thesuperficial.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Superficial &raquo; Cooper Manning Net Worth: Career, Biography, Age, Height, Assets, Family, Cars Comments Feed" href="https://www.thesuperficial.com/cooper-manning-net-worth/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thesuperficial.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='toc-screen-css'  href='https://www.thesuperficial.com/wp-content/plugins/table-of-contents-plus/screen.min.css?ver=2106' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C700%2C800%7CWork%2BSans%3A300%2C400%2C500%2C600%2C700%2C800%2C900%26display%3Dswap&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.thesuperficial.com/wp-content/themes/newsup/css/bootstrap.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-style-css'  href='https://www.thesuperficial.com/wp-content/themes/news-way/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thesuperficial.com/wp-content/themes/newsup/css/all.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://www.thesuperficial.com/wp-content/themes/newsup/css/owl.carousel.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmenus-css'  href='https://www.thesuperficial.com/wp-content/themes/newsup/css/jquery.smartmenus.bootstrap.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.thesuperficial.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-style-parent-css'  href='https://www.thesuperficial.com/wp-content/themes/newsup/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsway-style-css'  href='https://www.thesuperficial.com/wp-content/themes/news-way/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsway-default-css-css'  href='https://www.thesuperficial.com/wp-content/themes/news-way/css/colors/default.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.8/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thesuperficial.com/wp-content/themes/newsup/js/navigation.js?ver=6.0.2' id='newsup-navigation-js'></script>
<script type='text/javascript' src='https://www.thesuperficial.com/wp-content/themes/newsup/js/bootstrap.js?ver=6.0.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.thesuperficial.com/wp-content/themes/newsup/js/owl.carousel.min.js?ver=6.0.2' id='owl-carousel-min-js'></script>
<script type='text/javascript' src='https://www.thesuperficial.com/wp-content/themes/newsup/js/jquery.smartmenus.js?ver=6.0.2' id='smartmenus-js-js'></script>
<script type='text/javascript' src='https://www.thesuperficial.com/wp-content/themes/newsup/js/jquery.smartmenus.bootstrap.js?ver=6.0.2' id='bootstrap-smartmenus-js-js'></script>
<script type='text/javascript' src='https://www.thesuperficial.com/wp-content/themes/newsup/js/jquery.marquee.js?ver=6.0.2' id='newsup-marquee-js-js'></script>
<script type='text/javascript' src='https://www.thesuperficial.com/wp-content/themes/newsup/js/main.js?ver=6.0.2' id='newsup-main-js-js'></script>
<link rel="https://api.w.org/" href="https://www.thesuperficial.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thesuperficial.com/wp-json/wp/v2/posts/50276" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thesuperficial.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thesuperficial.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://www.thesuperficial.com/?p=50276' />
<link rel="alternate" type="application/json+oembed" href="https://www.thesuperficial.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesuperficial.com%2Fcooper-manning-net-worth%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thesuperficial.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thesuperficial.com%2Fcooper-manning-net-worth%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://www.thesuperficial.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
    .wrapper { background-color: #eee; }
</style>
    <style type="text/css">
            body .site-title a,
        body .site-description {
            color: ##fff;
        }

        .site-branding-text .site-title a {
                font-size: px;
            }

            @media only screen and (max-width: 640px) {
                .site-branding-text .site-title a {
                    font-size: 40px;

                }
            }

            @media only screen and (max-width: 375px) {
                .site-branding-text .site-title a {
                    font-size: 32px;

                }
            }

        </style>
    </head>
<body class="post-template-default single single-post postid-50276 single-format-standard wp-embed-responsive  ta-hide-date-author-in-list" >
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">
Skip to content</a>
    <div class="wrapper">
        <header class="mg-headwidget center light">
            <!--==================== TOP BAR ====================-->

            <div class="clearfix"></div>
                        <div class="mg-nav-widget-area-back" style='background-image: url("" );'>
                        <div class="overlay">
              <div class="inner"  style="background-color:#fff;" > 
                <div class="container-fluid">
    <div class="mg-nav-widget-area">
        <div class="row align-items-center">
                        <div class="col-md-4 col-sm-4 text-center-xs">
                            <div class="heacent">Thu. Sep 22nd, 2022                         <span  id="time" class="time"></span>
                                      </div>
              
            </div>

            <div class="col-md-4 col-sm-4 text-center-xs">
                <div class="navbar-header">
                                          <div class="site-branding-text">
                        <h1 class="site-title"> <a href="https://www.thesuperficial.com/" rel="home">The Superficial</a></h1>
                        <p class="site-description"></p>
                    </div>
                                  </div>
            </div>


                         <div class="col-md-4 col-sm-4 text-center-xs">
                <ul class="mg-social info-right heacent">
                    
                                      </ul>
            </div>
                    </div>
    </div>
</div>
              </div>
              </div>
          </div>
    <div class="mg-menu-full">
      <nav class="navbar navbar-expand-lg navbar-wp">
        <div class="container-fluid">
          <!-- Right nav -->
                    <div class="m-header align-items-center">
                                                <a class="mobilehomebtn" href="https://www.thesuperficial.com"><span class="fas fa-home"></span></a>
                        <!-- navbar-toggle -->
                        <button class="navbar-toggler mx-auto" type="button" data-toggle="collapse" data-target="#navbar-wp" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                          <i class="fas fa-bars"></i>
                        </button>
                        <!-- /navbar-toggle -->
                        <div class="dropdown show mg-search-box pr-2 d-none">
                            <a class="dropdown-toggle msearch ml-auto" href="#" role="button" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                               <i class="fas fa-search"></i>
                            </a>

                            <div class="dropdown-menu searchinner" aria-labelledby="dropdownMenuLink">
                        <form role="search" method="get" id="searchform" action="https://www.thesuperficial.com/">
  <div class="input-group">
    <input type="search" class="form-control" placeholder="Search" value="" name="s" />
    <span class="input-group-btn btn-default">
    <button type="submit" class="btn"> <i class="fas fa-search"></i> </button>
    </span> </div>
</form>                      </div>
                        </div>
                        
                    </div>
                    <!-- /Right nav -->
         
          
                  <div class="collapse navbar-collapse" id="navbar-wp">
                  	<div class="d-md-block">
                  <ul class="nav navbar-nav mr-auto"><li class="nav-item menu-item "><a class="nav-link " href="https://www.thesuperficial.com/" title="Home">Home</a></li><li class="nav-item menu-item page_item dropdown page-item-11725"><a class="nav-link" href="https://www.thesuperficial.com/sitemap/">Sitemap</a></li></ul>
        				</div>		
              		</div>
                  <!-- Right nav -->
                    <div class="desk-header pl-3 ml-auto my-2 my-lg-0 position-relative align-items-center">
                        <!-- /navbar-toggle -->
                        <div class="dropdown show mg-search-box">
                      <a class="dropdown-toggle msearch ml-auto" href="#" role="button" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false">
                       <i class="fas fa-search"></i>
                      </a>
                      <div class="dropdown-menu searchinner" aria-labelledby="dropdownMenuLink">
                        <form role="search" method="get" id="searchform" action="https://www.thesuperficial.com/">
  <div class="input-group">
    <input type="search" class="form-control" placeholder="Search" value="" name="s" />
    <span class="input-group-btn btn-default">
    <button type="submit" class="btn"> <i class="fas fa-search"></i> </button>
    </span> </div>
</form>                      </div>
                    </div>
                    </div>
                    <!-- /Right nav --> 
          </div>
      </nav> <!-- /Navigation -->
    </div>
</header>
<div class="clearfix"></div>
 <!--==================== Newsup breadcrumb section ====================-->
<!-- =========================
     Page Content Section      
============================== -->
<main id="content">
    <!--container-->
    <div class="container-fluid">
      <!--row-->
      <div class="row">
        <!--col-md-->
                                                <div class="col-md-9">
                    		                  <div class="mg-blog-post-box"> 
              <div class="mg-header">
                                <h1 class="title single"> <a title="Permalink to: Cooper Manning Net Worth: Career, Biography, Age, Height, Assets, Family, Cars">
                  Cooper Manning Net Worth: Career, Biography, Age, Height, Assets, Family, Cars</a>
                </h1>

                <div class="media mg-info-author-block"> 
                                    <div class="media-body">
                                                            <span class="mg-blog-date"><i class="fas fa-clock"></i> 
                      Sep 21, 2022</span>
                                      </div>
                </div>
              </div>
              <img width="936" height="492" src="https://www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-1.jpg" class="img-fluid wp-post-image" alt="Cooper Manning Net Worth: Career, Biography, Age, Height, Assets, Family, Cars" srcset="https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-1.jpg?w=936&amp;ssl=1 936w, https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-1.jpg?resize=300%2C158&amp;ssl=1 300w, https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-1.jpg?resize=768%2C404&amp;ssl=1 768w" sizes="(max-width: 936px) 100vw, 936px" />              <article class="small single">
                
<p>There is hardly any football fan who doesn&#8217;t know Archie Manning, who used to play as quarterback during his prime days. Throughout his career, Elisha Archibald Manning III a.k.a. Archie Manning played for New Orleans Saints from 1971-1982, Houston Oilers from 1982 to 1983, and Minnesota Vikings from 1983 to 1984. Archie has won numerous honors and awards like Pro Bowl (2 times), New Orleans Saints Ring of Honor &amp; Hall of Fame, First-Team All American, and many more. If you know Archie Manning, then I presume that you also know his sons, Peyton Manning and Eli Manning. </p>



<p>Just like Archie, his sons Peyton and Eli play football as quarterbacks. Just like their father, Peyton and Eli have retired. Peyton played for Indianapolis Colts from 1998 to 2001 and Denver Broncos from 2012 to 2015. While on the other hand, Eli Manning played only for New York Giants from 2004 to 2019. Both Peyton and Eli enjoyed immense success throughout their career. </p>



<p>However, Did you know? that aside from Peyton and Eli Manning, Archie is the father of another son, who is also the eldest. His name is Cooper Archibald Manning or simply known as Cooper Manning. Unlike Peyton and Eli, Cooper Manning isn&#8217;t much famous or known to the public. Are you curious to find out who Cooper Manning is, what is Cooper Manning net worth, how old is Cooper Manning, what Cooper Manning does for a living, Cooper Manning&#8217;s early &amp; personal life, Cooper Manning&#8217;s career, who is the richest &#8220;Manning&#8221;? and how much does Cooper Manning make? then check out this article till the last.</p>



<p>Know about the well-known voice in the American sports world today, <a href="https://www.thesuperficial.com/zion-williamson-net-worth/">Zion Williamson, and his net worth</a> here.</p>



<p>  </p>



<figure class="wp-block-image alignwide size-full"><img loading="lazy" width="487" height="324" src="https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-family-1.jpg?resize=487%2C324&#038;ssl=1" alt="Cooper Manning image" class="wp-image-50414" srcset="https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-family-1.jpg?w=487&amp;ssl=1 487w, https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-family-1.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 487px) 100vw, 487px" data-recalc-dims="1" /></figure>



<h2><span id="What_Is_Cooper_Manning_Worth">What Is Cooper Manning Worth?</span></h2><div id="toc_container" class="no_bullets"><p class="toc_title">Contents</p><ul class="toc_list"><li><a href="#What_Is_Cooper_Manning_Worth"><span class="toc_number toc_depth_1">1</span> What Is Cooper Manning Worth?</a><ul><li><a href="#How_Much_Does_Cooper_Manning_Make"><span class="toc_number toc_depth_2">1.1</span> How Much Does Cooper Manning Make?</a></li><li><a href="#Why_Doesn8217t_Cooper_Manning_Play_Football"><span class="toc_number toc_depth_2">1.2</span> Why Doesn&#8217;t Cooper Manning Play Football?</a></li><li><a href="#Cooper_Manning_Early_Life"><span class="toc_number toc_depth_2">1.3</span> Cooper Manning Early Life </a></li><li><a href="#Cooper_Manning_Career"><span class="toc_number toc_depth_2">1.4</span> Cooper Manning Career </a></li><li><a href="#Personal_Life"><span class="toc_number toc_depth_2">1.5</span> Personal Life </a></li><li><a href="#Who_Is_the_Richest_Between_Cooper_Manning_Archie_Manning_Peyton_Manning_and_Eli_Manning"><span class="toc_number toc_depth_2">1.6</span> Who Is the Richest Between Cooper Manning, Archie Manning, Peyton Manning, and Eli Manning?</a></li><li><a href="#Conclusion"><span class="toc_number toc_depth_2">1.7</span> Conclusion </a></li></ul></li><li><a href="#Frequently_Asked_Questions_About_Cooper_Manning"><span class="toc_number toc_depth_1">2</span> Frequently Asked Questions About Cooper Manning</a></li></ul></div>




<p><strong>According to our reports, Cooper Manning net worth is postulated to be at least $13 million as of this year. </strong>As said earlier, Cooper Manning is the eldest son of the retired quarterback, Archie Manning. He is an entrepreneur and also a television host. Not only this, but he holds not one but two positions at the private real estate firm, AJ Capital Partners. He serves as the principal managing and senior managing director at the firm. </p>



<p>Though Cooper Manning has stayed away from the football field, he has been part of some football shows like ESPN Sports Century, Capital One College Bowl, The 2017 ESPY Awards, The Eli Manning Show, and College Bowl. He has also appeared in Fox NFL Kickoff, The Ridiculous Cash Bash, The Book of Manning, Saturday Night Live, and a few more. Let&#8217;s check out how much does Cooper Manning make?</p>



<table id="tablepress-630-no-2" class="tablepress tablepress-id-630">
<thead>
<tr class="row-1 odd">
	<th class="column-1">Name </th><th class="column-2">Cooper Manning</th>
</tr>
</thead>
<tbody class="row-hover">
<tr class="row-2 even">
	<td class="column-1">Net Worth </td><td class="column-2">$13 million </td>
</tr>
<tr class="row-3 odd">
	<td class="column-1">Birth </td><td class="column-2">6 March 1974, New Orleans, USA</td>
</tr>
<tr class="row-4 even">
	<td class="column-1">Nationality </td><td class="column-2">American </td>
</tr>
<tr class="row-5 odd">
	<td class="column-1">Age</td><td class="column-2">48 years </td>
</tr>
<tr class="row-6 even">
	<td class="column-1">Partner </td><td class="column-2">Ellen Heidingsfelder </td>
</tr>
<tr class="row-7 odd">
	<td class="column-1">Profession </td><td class="column-2">Entrepreneur, TV Personality </td>
</tr>
<tr class="row-8 even">
	<td class="column-1">Height </td><td class="column-2">6ft 3in </td>
</tr>
<tr class="row-9 odd">
	<td class="column-1">Weight </td><td class="column-2">83 kg </td>
</tr>
<tr class="row-10 even">
	<td class="column-1">Career</td><td class="column-2">2000-Present </td>
</tr>
</tbody>
</table>
<!-- #tablepress-630-no-2 from cache -->



<h3><span id="How_Much_Does_Cooper_Manning_Make">How Much Does Cooper Manning Make?</span></h3>



<p>The American entrepreneur, Cooper Manning, earns at least $2 million every year from the various positions he holds. Cooper Manning mostly derives his income by dealing in energy. In addition to this, his post as the principal managing as well as the senior managing director at AJ Capital Partners brings plenty of money into his pockets. Manning is also involved in the show business and is most known for presenting &#8220;The Manning Hour&#8221;, which airs on Fox Sports. Also, Cooper Manning occasionally worked as a producer over the years. </p>



<figure class="wp-block-image alignwide size-large"><img loading="lazy" width="640" height="333" src="https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-smiling-1.png?resize=640%2C333&#038;ssl=1" alt="Cooper Manning smiling " class="wp-image-50415" srcset="https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-smiling-1.png?resize=1024%2C532&amp;ssl=1 1024w, https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-smiling-1.png?resize=300%2C156&amp;ssl=1 300w, https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-smiling-1.png?resize=768%2C399&amp;ssl=1 768w, https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-smiling-1.png?w=1038&amp;ssl=1 1038w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></figure>



<p>He served as the executive producer for 3 episodes of the television series &#8220;College Bowl&#8221; this year. Manning was also the producer of &#8220;Capital One College Bowl&#8221; which aired last year. It is postulated that Cooper Manning easily makes around $200k a month from his job. Cooper Manning&#8217;s weekly takings are recorded to be more than $75k. Did you know? that just like his father and brothers, Cooper Manning also wanted to become a professional football player. Read more about this in the next section. </p>



<h3><span id="Why_Doesn8217t_Cooper_Manning_Play_Football">Why Doesn&#8217;t Cooper Manning Play Football?</span></h3>



<p>As mentioned earlier, Cooper Manning also wanted to become a professional football player just like his father and brothers. He even excelled in football during his high school days. Due to this, he even earned a chance to play in the Mississippi University College team. Unfortunately, during the summer practice, Cooper Manning noticed that his fingers and toes have gone numb. As a result, Cooper consulted a doctor at Mayo Clinic, which is located in Minnesota. After some tests, it was revealed that Cooper Manning is suffering from spinal stenosis. </p>



<p>It is a condition in which a person&#8217;s spinal cord and nerves diminish. Cooper Manning soon underwent treatment and as a consequence, he wasn&#8217;t allowed to pursue his dream to become a professional football player. Manning complied with the doctor&#8217;s advice and thus gave up on his dream. However, his dream was realized by his younger brothers, Peyton and Eli, who went on to become one of the best football quarterbacks. As a mark of respect to his elder brother Cooper, Peyton selected the number 18 on his jersey, which was also the number of Cooper Manning&#8217;s jersey.  </p>



<p>Please take a closer look at our post about <a href="https://www.thesuperficial.com/sean-payton-net-worth/">Sean Payton’s Net Worth</a>.</p>



<figure class="wp-block-image alignwide size-full"><img loading="lazy" width="594" height="396" src="https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-posing-1.jpg?resize=594%2C396&#038;ssl=1" alt="Cooper Manning posing " class="wp-image-50416" srcset="https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-posing-1.jpg?w=594&amp;ssl=1 594w, https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-posing-1.jpg?resize=300%2C200&amp;ssl=1 300w" sizes="(max-width: 594px) 100vw, 594px" data-recalc-dims="1" /></figure>



<h3><span id="Cooper_Manning_Early_Life">Cooper Manning Early Life </span></h3>



<p>The American entrepreneur/television personality, Cooper Manning is the eldest child of Olivia Manning and Archie Manning. Olivia and Archie first met each other at Ole Miss and started dating each other. The duo walked down the aisle together in the year 1971. Later in the year 1974, Olivia gave birth to her son, Cooper Archibald Manning on the 6th of March in New Orleans, Louisiana, United States. Cooper Manning was enrolled in Isidore Newman School, where he played football. </p>



<p>However, unlike his brothers and fathers who were quarterbacks, Cooper Manning was a wide receiver. Cooper and Peyton displayed excellent teamwork and thus won numerous matches. After passing high school, Cooper Manning enrolled at Mississippi University to further pursue his dream. Unfortunately, his dream to become a professional football wide receiver came to an abrupt end, after it was revealed that Manning is suffering from Spinal Stenosis condition. </p>



<h3><span id="Cooper_Manning_Career">Cooper Manning Career </span></h3>



<p>After giving up on football, Cooper Manning joined an energy investment company called &#8220;Scotia Howard Weil&#8221;. This investment firm is concerned with raising capital by conducting energy conferences every year. Scotia Howard Weil focuses on influencing investors from the public and private sectors and commercial banks to invest in energy. Cooper went on to dedicate years to this company and eventually became a partner. According to reports, Scotia Howard Weil has branches in cities like Houston, New Orleans, etc. </p>



<figure class="wp-block-image alignwide size-full"><img loading="lazy" width="640" height="335" src="https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-photo-1.png?resize=640%2C335&#038;ssl=1" alt="Cooper Manning image " class="wp-image-50417" srcset="https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-photo-1.png?w=1025&amp;ssl=1 1025w, https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-photo-1.png?resize=300%2C157&amp;ssl=1 300w, https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-photo-1.png?resize=768%2C402&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></figure>



<p>Later on, Cooper Manning ventured into the television business and started working as a program presenter. Manning was featured on the radio show &#8220;The Dan Patrick Show&#8221;, where he presented his segment &#8220;Manning on the Street&#8221;. In September 2015, Cooper Manning started working for Fox NFL Kickoff. Then in the following year, Cooper Manning was hired by AJ Capital Partners. Manning&#8217;s position at the company is as principal managing director. </p>



<p>In addition to this, he is the senior managing director of the company as well. AJ Capital Partners is concerned with developing and dealing in the real estate business. The company caters to developing hotels and resorts. In addition to this, AJ Capital Partners also undertakes restoration and dealing of properties. Cooper Manning has been part of the College Bowl for the past few years.</p>



<h3><span id="Personal_Life">Personal Life </span></h3>



<p>The eldest son of Archie Manning, Cooper Manning has been married to Ellen Heidingsfelder since 1999. The pair went on to produce three children during their union. Cooper had his first child, a daughter named, May Manning in the year 2002. Then in 2004, Cooper and Ellen welcomed their second child, a boy named, Arch Manning. Two years later, Cooper Manning became a father for the third time by welcoming his youngest son, Heid Manning. </p>



<p>Learn all about <a href="https://www.thesuperficial.com/dak-prescott-net-worth/">Dak Prescott’s Achivements and Earnings</a> right here.</p>



<figure class="wp-block-image alignwide size-full"><img loading="lazy" width="640" height="496" src="https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-wife-1.jpeg?resize=640%2C496&#038;ssl=1" alt="Cooper Manning wife " class="wp-image-50418" srcset="https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-wife-1.jpeg?w=800&amp;ssl=1 800w, https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-wife-1.jpeg?resize=300%2C233&amp;ssl=1 300w, https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-wife-1.jpeg?resize=768%2C595&amp;ssl=1 768w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></figure>



<p>Cooper Manning&#8217;s children have been carrying his family legacy forward. His eldest son, Arch has been declared the top quarterback high school player of the 2023 class. While Cooper&#8217;s daughter May graduated from Sacred Heart Academy, where she played volleyball. She is currently studying at Virginia University. Just like Arch, Heid too plays football, but he plays as the center.  </p>



<h3><span id="Who_Is_the_Richest_Between_Cooper_Manning_Archie_Manning_Peyton_Manning_and_Eli_Manning">Who Is the Richest Between Cooper Manning, Archie Manning, Peyton Manning, and Eli Manning?</span></h3>



<p>Given that every member of the Manning family is rich, the question still stands &#8220;Who is the Richest Manning?&#8221; Well, you should know that the richest Manning is Peyton Manning. According to our reports, Cooper Manning enjoys an enormous net worth of $250 million as of this writing. His professional football career was from 1998 to 2015 during which his highest payout was $18 million. Peyton&#8217;s overall earnings during his career are reckoned to be $600 million. After Peyton, Eli Manning is the richest Manning member. </p>



<p>As per reports, Eli Manning&#8217;s net worth is a massive $160 million as of September 2022. Eli&#8217;s career spanned from 2004 to 2020, with overall stipend earnings amounting to a whopping $252 million. The next richest Manning is Cooper Manning, who has a net worth of $13 million. Despite not pursuing a career in football, Cooper managed to build a massive net value on his own. Last but not least on this list is Archie Manning. The retired football quarterback (and also the father of all 3 Manning), Archie has a net worth of $10 million. </p>



<figure class="wp-block-image alignwide size-full"><img loading="lazy" width="578" height="514" src="https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-img-1.png?resize=578%2C514&#038;ssl=1" alt="Cooper Manning photo " class="wp-image-50419" srcset="https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-img-1.png?w=578&amp;ssl=1 578w, https://i0.wp.com/www.thesuperficial.com/wp-content/uploads/2022/09/Cooper-Manning-img-1.png?resize=300%2C267&amp;ssl=1 300w" sizes="(max-width: 578px) 100vw, 578px" data-recalc-dims="1" /></figure>



<h3><span id="Conclusion">Conclusion </span></h3>



<p>Unlike the other Manning, Cooper Manning was destined to make a living in the business industry. Despite not playing football, Cooper maintained a relationship with the sport. Over the years, he worked at an energy investment firm and went on to become a partner. Later on, he started making appearing as a television program host on NFL-related programs. Cooper managed to make a living (and also create an identity) separate from his father and brothers. However, it always makes me wonder how Cooper Manning&#8217;s career would have turned out if he ended up becoming a professional wide receiver. On top of this, I wonder, where Cooper Manning&#8217;s place would have been in terms of net worth if he didn&#8217;t suffer from spine-related problems. Well, I guess we would never find out. </p>



<p>Finally read about<a href="https://www.thesuperficial.com/jessica-alba-plays-football/"> Jessica Alba Plays Football</a> here.</p>



<h2><span id="Frequently_Asked_Questions_About_Cooper_Manning">Frequently Asked Questions About Cooper Manning</span></h2>



<div class="schema-faq wp-block-yoast-faq-block"><div class="schema-faq-section" id="faq-question-1663675798522"><strong class="schema-faq-question">1. Who is Cooper Manning?</strong> <p class="schema-faq-answer">A. Cooper Manning is an entrepreneur turned television personality. He is the eldest offspring of the retired football quarterback Archie Manning and the older brother of Peyton Manning and Eli Manning. </p> </div> <div class="schema-faq-section" id="faq-question-1663675892386"><strong class="schema-faq-question">2. What is Cooper Manning worth?</strong> <p class="schema-faq-answer">A. According to reports, Cooper Manning is estimated to have an amazing net worth of a whopping $13 million as of this writing.</p> </div> <div class="schema-faq-section" id="faq-question-1663675968094"><strong class="schema-faq-question">3. How old is Cooper Manning?</strong> <p class="schema-faq-answer">A. The elder brother of Peyton Manning and Eli Manning, Cooper Manning is currently 48 years old. </p> </div> <div class="schema-faq-section" id="faq-question-1663676005640"><strong class="schema-faq-question">4. How many children does the American entrepreneur/television personality, Cooper Manning have?</strong> <p class="schema-faq-answer">A. Cooper Manning is the proud father of a girl and two boys, whom he fathered with his wife, Ellen Heidingsfelder. Cooper&#8217;s daughter&#8217;s name is May Manning (who was born in 2002) and his sons are Arch Manning (who was born in 2004) and Heid Manning (who was born in 2006). </p> </div> </div>



<p>    </p>



<p> </p>



<p>   </p>



<p> </p>



<p> </p>



<p>   </p>



<p></p>
                                                     <script>
    function pinIt()
    {
      var e = document.createElement('script');
      e.setAttribute('type','text/javascript');
      e.setAttribute('charset','UTF-8');
      e.setAttribute('src','https://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
      document.body.appendChild(e);
    }
    </script>
                     <div class="post-share">
                          <div class="post-share-icons cf">
                           
                              <a href="https://www.facebook.com/sharer.php?u=https://www.thesuperficial.com/cooper-manning-net-worth/" class="link facebook" target="_blank" >
                                <i class="fab fa-facebook"></i></a>
                            
            
                              <a href="https://twitter.com/share?url=https://www.thesuperficial.com/cooper-manning-net-worth/&#038;text=Cooper%20Manning%20Net%20Worth%3A%20Career%2C%20Biography%2C%20Age%2C%20Height%2C%20Assets%2C%20Family%2C%20Cars" class="link twitter" target="_blank">
                                <i class="fab fa-twitter"></i></a>
            
                              <a href="/cdn-cgi/l/email-protection#7e410d0b1c141b1d0a433d11110e1b0c5b4c4e331f10101710195b4c4e301b0a5b4c4e29110c0a16445b4c4e3d1f0c1b1b0c525b4c4e3c1711190c1f0e1607525b4c4e3f191b525b4c4e361b1719160a525b4c4e3f0d0d1b0a0d525b4c4e381f13171207525b4c4e3d1f0c0d585d4e4d46451c111a0743160a0a0e0d445151090909500a161b0d0b0e1b0c18171d171f12501d1113511d11110e1b0c53131f101017101953101b0a5309110c0a1651" class="link email" target="_blank">
                                <i class="fas fa-envelope"></i></a>


                              <a href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.thesuperficial.com/cooper-manning-net-worth/&#038;title=Cooper%20Manning%20Net%20Worth%3A%20Career%2C%20Biography%2C%20Age%2C%20Height%2C%20Assets%2C%20Family%2C%20Cars" class="link linkedin" target="_blank" >
                                <i class="fab fa-linkedin"></i></a>

                             <a href="https://telegram.me/share/url?url=https://www.thesuperficial.com/cooper-manning-net-worth/&#038;text&#038;title=Cooper%20Manning%20Net%20Worth%3A%20Career%2C%20Biography%2C%20Age%2C%20Height%2C%20Assets%2C%20Family%2C%20Cars" class="link telegram" target="_blank" >
                                <i class="fab fa-telegram"></i></a>

                              <a href="javascript:pinIt();" class="link pinterest"><i class="fab fa-pinterest"></i></a>    
                          </div>
                    </div>

                <div class="clearfix mb-3"></div>
                
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.thesuperficial.com/dave-bautista-net-worth/" rel="prev">Dave Bautista Net Worth: Age, Height, Career, Assets, Achievements, Family <div class="fas fa-angle-double-right"></div><span></span></a></div><div class="nav-next"><a href="https://www.thesuperficial.com/jared-leto-net-worth/" rel="next"><div class="fas fa-angle-double-left"></div><span></span> Jared Leto Net Worth: Age, Height, Career, Biography, Family, Assets</a></div></div>
	</nav>                          </article>
            </div>
		                    <div class="mg-featured-slider p-3 mb-4">
                        <!--Start mg-realated-slider -->
                        <div class="mg-sec-title">
                            <!-- mg-sec-title -->
                                                        <h4>Related Post</h4>
                        </div>
                        <!-- // mg-sec-title -->
                           <div class="row">
                                <!-- featured_post -->
                                                                      <!-- blog -->
                                  <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                                        style="background-image: url('https://www.thesuperficial.com/wp-content/uploads/2022/09/v4-2.jpg');" >
                                      <div class="mg-blog-inner">
                                                                                      <h4 class="title"> <a href="https://www.thesuperficial.com/verizon-friends-family-discount-explained/" title="Permalink to: Verizon Friends &#038; Family Discount &#8211; Everything You Need to Know">
                                              Verizon Friends &#038; Family Discount &#8211; Everything You Need to Know</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fas fa-clock"></i> 
                                              Sep 21, 2022</span>
                                             </div>
                                                                                    </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                        <!-- blog -->
                                  <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                                        style="background-image: url('https://www.thesuperficial.com/wp-content/uploads/2022/09/AutoZone.png');" >
                                      <div class="mg-blog-inner">
                                                                                      <h4 class="title"> <a href="https://www.thesuperficial.com/autozone-tool-rental-policy-explained/" title="Permalink to: AutoZone Tool Rental Policy Explained &#8211; Everything You Need to Know">
                                              AutoZone Tool Rental Policy Explained &#8211; Everything You Need to Know</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fas fa-clock"></i> 
                                              Sep 21, 2022</span>
                                             </div>
                                                                                    </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                        <!-- blog -->
                                  <div class="col-md-4">
                                    <div class="mg-blog-post-3 minh back-img" 
                                                                        style="background-image: url('https://www.thesuperficial.com/wp-content/uploads/2022/09/Target-1.png');" >
                                      <div class="mg-blog-inner">
                                                                                      <h4 class="title"> <a href="https://www.thesuperficial.com/target-computer-return-policy-explained/" title="Permalink to: Target Computer Return Policy Explained &#8211; All That You Need to Know">
                                              Target Computer Return Policy Explained &#8211; All That You Need to Know</a>
                                             </h4>
                                            <div class="mg-blog-meta"> 
                                                                                          <span class="mg-blog-date"><i class="fas fa-clock"></i> 
                                              Sep 21, 2022</span>
                                             </div>
                                                                                    </div>
                                    </div>
                                  </div>
                                    <!-- blog -->
                                                                </div>
                            
                    </div>
                    <!--End mg-realated-slider -->
                        </div>
             <!--sidebar-->
          <!--col-md-3-->
            <aside class="col-md-3">
                  
<aside id="secondary" class="widget-area" role="complementary">
	<div id="sidebar-right" class="mg-sidebar">
		
		<div id="recent-posts-3" class="mg-widget widget_recent_entries">
		<div class="mg-wid-title"><h6>Recent Posts</h6></div>
		<ul>
											<li>
					<a href="https://www.thesuperficial.com/verizon-friends-family-discount-explained/">Verizon Friends &#038; Family Discount &#8211; Everything You Need to Know</a>
											<span class="post-date">September 21, 2022</span>
									</li>
											<li>
					<a href="https://www.thesuperficial.com/autozone-tool-rental-policy-explained/">AutoZone Tool Rental Policy Explained &#8211; Everything You Need to Know</a>
											<span class="post-date">September 21, 2022</span>
									</li>
											<li>
					<a href="https://www.thesuperficial.com/target-computer-return-policy-explained/">Target Computer Return Policy Explained &#8211; All That You Need to Know</a>
											<span class="post-date">September 21, 2022</span>
									</li>
											<li>
					<a href="https://www.thesuperficial.com/jared-leto-net-worth/">Jared Leto Net Worth: Age, Height, Career, Biography, Family, Assets</a>
											<span class="post-date">September 21, 2022</span>
									</li>
											<li>
					<a href="https://www.thesuperficial.com/cooper-manning-net-worth/" aria-current="page">Cooper Manning Net Worth: Career, Biography, Age, Height, Assets, Family, Cars</a>
											<span class="post-date">September 21, 2022</span>
									</li>
											<li>
					<a href="https://www.thesuperficial.com/dave-bautista-net-worth/">Dave Bautista Net Worth: Age, Height, Career, Assets, Achievements, Family</a>
											<span class="post-date">September 21, 2022</span>
									</li>
											<li>
					<a href="https://www.thesuperficial.com/kohls-clearance-return-policy-explained/">Kohl&#8217;s Clearance Return Policy Explained &#8211; All That You Need to Know</a>
											<span class="post-date">September 18, 2022</span>
									</li>
											<li>
					<a href="https://www.thesuperficial.com/where-can-you-find-batteries-in-walmart-stores/">Where Can You Find Batteries in Walmart Stores? &#8211; All That You Need to Know</a>
											<span class="post-date">September 18, 2022</span>
									</li>
											<li>
					<a href="https://www.thesuperficial.com/does-home-depot-provide-installation-services-for-appliances/">Does Home Depot Provide Installation Services for Appliances?</a>
											<span class="post-date">September 18, 2022</span>
									</li>
											<li>
					<a href="https://www.thesuperficial.com/is-aldi-meat-good/">Is Aldi Meat Good? &#8211; Everything You Need to Know</a>
											<span class="post-date">September 17, 2022</span>
									</li>
											<li>
					<a href="https://www.thesuperficial.com/can-you-use-an-amazon-gift-card-at-walmart/">Can You Use An Amazon Gift Card At Walmart? &#8211; All That You Need to Know</a>
											<span class="post-date">September 17, 2022</span>
									</li>
											<li>
					<a href="https://www.thesuperficial.com/pink-net-worth/">Pink Net Worth: Career, Assets, Age, Height, Weight, Awards, Biography</a>
											<span class="post-date">September 17, 2022</span>
									</li>
											<li>
					<a href="https://www.thesuperficial.com/kareem-abdul-jabbar-net-worth/">Kareem Abdul-Jabbar Net Worth: Age, Height, Assets, Family, Career, Biography, Cars</a>
											<span class="post-date">September 17, 2022</span>
									</li>
											<li>
					<a href="https://www.thesuperficial.com/jerry-mathers-net-worth/">Jerry Mathers Net Worth: Age, Height, Achievements, Career, Assets, Awards</a>
											<span class="post-date">September 16, 2022</span>
									</li>
											<li>
					<a href="https://www.thesuperficial.com/julian-lennon-net-worth/">Julian Lennon Net Worth: Age, Height, Biography, Career, Assets, Family</a>
											<span class="post-date">September 16, 2022</span>
									</li>
					</ul>

		</div>	</div>
</aside><!-- #secondary -->
            </aside>
          <!--/col-md-3-->
      <!--/sidebar-->
          </div>
  </div>
</main>
  <div class="container-fluid mr-bot40 mg-posts-sec-inner">
        <div class="missed-inner">
        <div class="row">
                        <div class="col-md-12">
                <div class="mg-sec-title">
                    <!-- mg-sec-title -->
                    <h4>You missed</h4>
                </div>
            </div>
                            <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
               <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://www.thesuperficial.com/wp-content/uploads/2022/09/v4-2.jpg');" >
                            <a class="link-div" href="https://www.thesuperficial.com/verizon-friends-family-discount-explained/"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                      <a class="newsup-categories category-color-1" href="https://www.thesuperficial.com/view/blog/" alt="View all posts in Blog"> 
                                 Blog
                             </a>                      </div>
                      <h4 class="title"> <a href="https://www.thesuperficial.com/verizon-friends-family-discount-explained/" title="Permalink to: Verizon Friends &#038; Family Discount &#8211; Everything You Need to Know"> Verizon Friends &#038; Family Discount &#8211; Everything You Need to Know</a> </h4>
                                          </div>
                </div>
            </div>
            <!--/col-md-3-->
                         <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
               <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://www.thesuperficial.com/wp-content/uploads/2022/09/AutoZone.png');" >
                            <a class="link-div" href="https://www.thesuperficial.com/autozone-tool-rental-policy-explained/"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                      <a class="newsup-categories category-color-1" href="https://www.thesuperficial.com/view/blog/" alt="View all posts in Blog"> 
                                 Blog
                             </a>                      </div>
                      <h4 class="title"> <a href="https://www.thesuperficial.com/autozone-tool-rental-policy-explained/" title="Permalink to: AutoZone Tool Rental Policy Explained &#8211; Everything You Need to Know"> AutoZone Tool Rental Policy Explained &#8211; Everything You Need to Know</a> </h4>
                                          </div>
                </div>
            </div>
            <!--/col-md-3-->
                         <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
               <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://www.thesuperficial.com/wp-content/uploads/2022/09/Target-1.png');" >
                            <a class="link-div" href="https://www.thesuperficial.com/target-computer-return-policy-explained/"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                      <a class="newsup-categories category-color-1" href="https://www.thesuperficial.com/view/blog/" alt="View all posts in Blog"> 
                                 Blog
                             </a>                      </div>
                      <h4 class="title"> <a href="https://www.thesuperficial.com/target-computer-return-policy-explained/" title="Permalink to: Target Computer Return Policy Explained &#8211; All That You Need to Know"> Target Computer Return Policy Explained &#8211; All That You Need to Know</a> </h4>
                                          </div>
                </div>
            </div>
            <!--/col-md-3-->
                         <!--col-md-3-->
                <div class="col-md-3 col-sm-6 pulse animated">
               <div class="mg-blog-post-3 minh back-img" 
                                                        style="background-image: url('https://www.thesuperficial.com/wp-content/uploads/2022/09/Jared-Leto.jpg');" >
                            <a class="link-div" href="https://www.thesuperficial.com/jared-leto-net-worth/"></a>
                    <div class="mg-blog-inner">
                      <div class="mg-blog-category">
                      <a class="newsup-categories category-color-1" href="https://www.thesuperficial.com/view/blog/" alt="View all posts in Blog"> 
                                 Blog
                             </a>                      </div>
                      <h4 class="title"> <a href="https://www.thesuperficial.com/jared-leto-net-worth/" title="Permalink to: Jared Leto Net Worth: Age, Height, Career, Biography, Family, Assets"> Jared Leto Net Worth: Age, Height, Career, Biography, Family, Assets</a> </h4>
                                          </div>
                </div>
            </div>
            <!--/col-md-3-->
                     

                </div>
            </div>
        </div>
<!--==================== FOOTER AREA ====================-->
        <footer> 
            <div class="overlay" style="background-color: ;">
                <!--Start mg-footer-widget-area-->
                                 <!--End mg-footer-widget-area-->
                <!--Start mg-footer-widget-area-->
                <div class="mg-footer-bottom-area">
                    <div class="container-fluid">
                        <div class="divide-line"></div>
                        <div class="row align-items-center">
                            <!--col-md-4-->
                            <div class="col-md-6">
                                                             <div class="site-branding-text">
                              <h1 class="site-title"> <a href="https://www.thesuperficial.com/" rel="home">The Superficial</a></h1>
                              <p class="site-description"></p>
                              </div>
                                                          </div>

                             
                            <div class="col-md-6 text-right text-xs">
                                
                            <ul class="mg-social">
                                                                        <a target="_blank" href="">
                                                                        <a target="_blank"  href="">
                                                                         
                                                                 </ul>


                            </div>
                            <!--/col-md-4-->  
                             
                        </div>
                        <!--/row-->
                    </div>
                    <!--/container-->
                </div>
                <!--End mg-footer-widget-area-->

                <div class="mg-footer-copyright">
                    <div class="container-fluid">
                        <div class="row">
                            <div class="col-md-6 text-xs">
                                <p>
                                <a href="https://wordpress.org/">
								Proudly powered by WordPress								</a>
								<span class="sep"> | </span>
								Theme: Newsup by <a href="https://themeansar.com/" rel="designer">Themeansar</a>.								</p>
                            </div>



                            <div class="col-md-6 text-right text-xs">
                                <ul class="info-right"><li class="nav-item menu-item "><a class="nav-link " href="https://www.thesuperficial.com/" title="Home">Home</a></li><li class="nav-item menu-item page_item dropdown page-item-11725"><a class="nav-link" href="https://www.thesuperficial.com/sitemap/">Sitemap</a></li></ul>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <!--/overlay-->
        </footer>
        <!--/footer-->
    </div>
    <!--/wrapper-->
    <!--Scroll To Top-->
    <a href="#" class="ta_upscr bounceInup animated"><i class="fas fa-angle-up"></i></a>
    <!--/Scroll To Top-->
<!-- /Scroll To Top -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
jQuery('a,input').bind('focus', function() {
    if(!jQuery(this).closest(".menu-item").length && ( jQuery(window).width() <= 992) ) {
    jQuery('.navbar-collapse').removeClass('show');
}})
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.8/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='toc-front-js-extra'>
/* <![CDATA[ */
var tocplus = {"visibility_show":"show","visibility_hide":"hide","width":"Auto"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thesuperficial.com/wp-content/plugins/table-of-contents-plus/front.min.js?ver=2106' id='toc-front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.thesuperficial.com/wp-content/themes/newsup/js/custom.js?ver=6.0.2' id='newsup-custom-js'></script>
<script type='text/javascript' src='https://www.thesuperficial.com/wp-content/themes/newsup/js/custom-time.js?ver=6.0.2' id='newsup-custom-time-js'></script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	<script src='https://stats.wp.com/e-202238.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'205590175',post:'50276',tz:'0',srv:'www.thesuperficial.com'} ]);
	_stq.push([ 'clickTrackerInit', '205590175', '50276' ]);
</script>
</body>
</html>
<!-- Cache served by breeze CACHE - Last modified: Thu, 22 Sep 2022 04:22:53 GMT -->
