<!doctype html>
<html>
    <head>
                            <meta charset="UTF-8" />
            <title>Bella Hadid's Boobs Are At Cannes And More | The Superficial</title>
        
        <link rel="icon" href="http://assets.thesuperficial.com/favicon.ico" />

        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta name="viewport" content="width=device-width">

        <link rel="alternate" type="application/rss+xml" title="RSS"
              href="http://www.thesuperficial.com/feed">

        <link rel="stylesheet" href="http://www.thesuperficial.com/wp-content/themes/thesuperficial/assets/css/style.css?f0482a3a94359fa21e21794839c2719289191315" type="text/css" media="screen" />
        
        <script language="javascript" type="text/javascript" tag="comments-vote-settings">
            var cvotesettings = {
                ncolor:"777777",
                pcolor:"222222",            
                zcolor:"cccccc",
                login_func:""                
            };
            
            if(ajaxurl == 'undefined' || ajaxurl == null)
                var ajaxurl = "http://www.thesuperficial.com/wp/wp-admin/admin-ajax.php";
                 
            </script>
            <script language="javascript" type="text/javascript" tag="login-settings">
            var show_login = false;        </script>
    
<!-- All in One SEO Pack 2.3.11 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Bella Hadid was showing off her cleavage and flashing skin-toned underwear at the Cannes Opening Gala so I guess everything is going according to plan over" />

<meta name="keywords"  content="bella hadid at cannes,bella hadid at cannes red carpet,cannes film festival opening gala,pictures from cannes film fest,celebrity gossip links,the superficial crap we missed," />

<link rel="canonical" href="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" />
<meta property="og:title" content="Bella Hadid&#039;s Boobs Are At Cannes And More" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" />
<meta property="og:image" content="http://static.thesuperficial.com/uploads/2017/05/bella-hadid-1495051275.jpg" />
<meta property="og:image:width" content="725" />
<meta property="og:image:height" content="1024" />
<meta property="og:site_name" content="The Superficial - Because You&#039;re Ugly" />
<meta property="og:description" content="Bella Hadid was showing off her cleavage and flashing skin-toned underwear at the Cannes Opening Gala so I guess everything is going according to plan over there." />
<meta property="article:published_time" content="2017-05-17T16:48:02Z" />
<meta property="article:modified_time" content="2017-05-17T16:48:02Z" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Bella Hadid&#039;s Boobs Are At Cannes And More" />
<meta name="twitter:description" content="Bella Hadid was showing off her cleavage and flashing skin-toned underwear at the Cannes Opening Gala so I guess everything is going according to plan over there." />
<meta name="twitter:image" content="http://static.thesuperficial.com/uploads/2017/05/bella-hadid-1495051275.jpg" />
<meta itemprop="image" content="http://static.thesuperficial.com/uploads/2017/05/bella-hadid-1495051275.jpg" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="The Superficial - Because You&#039;re Ugly &raquo; Bella Hadid&#8217;s Boobs Are At Cannes And More Comments Feed" href="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017/feed" />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thesuperficial.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=f0482a3a94359fa21e21794839c2719289191315' type='text/css' media='all' />
<link rel='stylesheet' id='cpxadvert_styles-css'  href='http://www.thesuperficial.com/wp-content/plugins/cpx-advert/library/cpxadvert_styles.css?ver=f0482a3a94359fa21e21794839c2719289191315' type='text/css' media='all' />
<link rel='stylesheet' id='mobile-zoom-css'  href='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=f0482a3a94359fa21e21794839c2719289191315' type='text/css' media='all' />
<link rel='stylesheet' id='in-post-widget-css'  href='http://assets.thesuperficial.com/wp-content/plugins/wp-affiliate/css/affiliate.css?ver=f0482a3a94359fa21e21794839c2719289191315' type='text/css' media='all' />
<link rel='stylesheet' id='pi-gallery-css-css'  href='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=f0482a3a94359fa21e21794839c2719289191315' type='text/css' media='all' />
<link rel='stylesheet' id='pi-login-css'  href='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-login/css/login.css?ver=f0482a3a94359fa21e21794839c2719289191315' type='text/css' media='all' />
<link rel='stylesheet' id='icon-styles-css'  href='http://www.thesuperficial.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=f0482a3a94359fa21e21794839c2719289191315' type='text/css' media='all' />
<link rel='stylesheet' id='comment-vote-css'  href='http://www.thesuperficial.com/wp-content/plugins/wp-pi-comment-voting/css/comments.css?ver=f0482a3a94359fa21e21794839c2719289191315' type='text/css' media='all' />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/underscore.min.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cpxadvert_injections = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/cpx-advert/library/inject_vars.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<link rel='https://api.w.org/' href='http://www.thesuperficial.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thesuperficial.com/wp/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thesuperficial.com/wp/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Emily Ratajkowski Doing Bikini Things' href='http://www.thesuperficial.com/emily-ratajkowski-doing-bikini-things-05-2017' />
<meta name="generator" content="WordPress 4.5.2" />
<link rel='shortlink' href='http://www.thesuperficial.com/?p=2767990' />
<link rel="alternate" type="application/json+oembed" href="http://www.thesuperficial.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesuperficial.com%2Fbella-hadids-boobs-are-at-cannes-and-more-05-2017" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thesuperficial.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesuperficial.com%2Fbella-hadids-boobs-are-at-cannes-and-more-05-2017&#038;format=xml" />
<script>
    var ajax_url = 'http\x3A\x2F\x2Fwww.thesuperficial.com\x2Fajax';
</script><link rel="amphtml" href="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017?amp=1" />

        	<link href='http://fonts.googleapis.com/css?family=Raleway:400,300,700,800' rel='stylesheet' type='text/css'>
	<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:400,700' rel='stylesheet' type='text/css'>
    <link href='http://fonts.googleapis.com/css?family=PT+Sans:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
        
        <!-- CPXi ADS  -->
                    <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script src="//biddr.brealtime.com/84129816-660.js" type="text/javascript"></script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
var oldGPTDisplay = googletag.display;
googletag.display = function(a){jQuery(document).ready(function() { oldGPTDisplay(a);
});
};
jQuery( document ).ready(function() {
if (jQuery('#div-gpt-ad-1483726885098-0').length){
googletag.defineSlot('/109678323/Superficial_970x250_Billboard', [[728, 90], [970, 250], [970, 90]], 'div-gpt-ad-1483726885098-0').addService(googletag.pubads());
}
if (jQuery('#div-gpt-ad-1483726125621-0').length){
googletag.defineSlot('/109678323/Superficial_160x600_Desktop_Anchor', [160, 600], 'div-gpt-ad-1483726125621-0').addService(googletag.pubads());
}
if (jQuery('#div-gpt-ad-1483726168173-0').length){
googletag.defineSlot('/109678323/Superficial_300x250', [[300, 250], [1, 1]], 'div-gpt-ad-1483726168173-0').addService(googletag.pubads());
}
if (jQuery('#div-gpt-ad-1485457027975-0').length){
googletag.defineSlot('/109678323/Superficial_728x90_AboveImage1', [728, 90], 'div-gpt-ad-1485457027975-0').addService(googletag.pubads());
}
if (jQuery('#div-gpt-ad-1485457159931-0').length){
googletag.defineSlot('/109678323/Superficial_728x90_InParagraph', [728, 90], 'div-gpt-ad-1485457159931-0').addService(googletag.pubads());
}
if (jQuery('#div-gpt-ad-1483726377970-0').length){
googletag.defineSlot('/109678323/Superficial_300x600', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1483726377970-0').addService(googletag.pubads());
}
if (jQuery('#div-gpt-ad-1485457246599-0').length){
googletag.defineSlot('/109678323/Superficial_728x90_AP', [[728, 90], [1, 1]], 'div-gpt-ad-1485457246599-0').addService(googletag.pubads());
}
if (jQuery('#div-gpt-ad-1485457362887-0').length){
googletag.defineSlot('/109678323/Superficial_728x90_BP', [728, 90], 'div-gpt-ad-1485457362887-0').addService(googletag.pubads());
}
if (jQuery('#div-gpt-ad-1483726209395-0').length){
googletag.defineSlot('/109678323/Superficial_300x250_2', [300, 250], 'div-gpt-ad-1483726209395-0').addService(googletag.pubads());
}
if (jQuery('#div-gpt-ad-1483726570152-0').length){
googletag.defineSlot('/109678323/Superficial_728x90_Bottom', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1483726570152-0').addService(googletag.pubads());
}
if (jQuery('#div-gpt-ad-1483726598194-0').length){
googletag.defineSlot('/109678323/Superficial_728x90_Desktop_Sticky', [728, 90], 'div-gpt-ad-1483726598194-0').addService(googletag.pubads());
}
applyCustomDFPTargeting();
googletag.pubads().enableSingleRequest();
    googletag.enableServices();
});
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({photo:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/cpxi-thesuperficial/loader.js',
  'tb_loader_script');
</script>
<link rel="stylesheet" type="text/css" href="http://assets.consumedmedia.com/fonts/styles.css">
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035951" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035951&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script>
  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
  d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
  insertBefore(d,q)}(window,document,'script','_gs');

  _gs('GSN-652213-Q');
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-bDyt5XZ5yC-sg"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-bDyt5XZ5yC-sg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>

            <!-- <div class="cpxi-top-banner-ad">
            </div> -->
            </head>
    <body itemscope itemtype="http://schema.org/Article" class="single single-post postid-2767990 single-format-gallery desktop">
        <!-- CPXi ADS  -->
                    
        
                    <!-- Google Tag Manager -->
            <noscript>
                <iframe
                    src="//www.googletagmanager.com/ns.html?id=GTM-TKQC4XD"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
            </noscript>
            <script>
                dataLayer = [{"pagetype":"gallery-page","author":"Randy Cappuccino","category":"candid","published date":"20170517","parent tag":"none","tags":""}];
                                (function (w, d, s, l, i) {
                    w[l] = w[l] || [];
                    w[l].push({
                        'gtm.start': new Date().getTime(), event: 'gtm.js'
                    });
                    var f = d.getElementsByTagName(s)[0],
                        j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                    j.async = true;
                    j.src =
                        '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                    f.parentNode.insertBefore(j, f);
                })(window, document, 'script', 'dataLayer', 'GTM-TKQC4XD');</script>
            <!-- End Google Tag Manager -->
        
        <div id="menu" class="navbar navbar-default navbar-fixed-top" role="navigation">
    <div class="container">
        
        <div class="inner-nav-holder">

            <div class="navbar-header">
                <a href="/" class="navbar-brand" id="logo">
                                            <span></span>
                                    </a>
            </div>

            <div class="collapse navbar-collapse">
                <ul class="main-nav nav navbar-nav">

                                                                        <li class="dropdown dropdown-hover   menu-item-has-children">
                                <a href="/photos" class="dropdown-toggle" >
                                    Photos
                                                                            <span class="caret"></span>
                                                                    </a>

                                                                    <ul class="dropdown-menu" role="menu">
                                                                                    <li>
                                                <a href="http://www.thesuperficial.com/photos/hot-bodies">
                                                    <span>
                                                        Hot Bodies
                                                    </span>
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="http://www.thesuperficial.com/photos/candid">
                                                    <span>
                                                        Candid
                                                    </span>
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="http://www.thesuperficial.com/photos/red-carpet">
                                                    <span>
                                                        Red Carpet
                                                    </span>
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="http://www.thesuperficial.com/photos/sightings">
                                                    <span>
                                                        Sightings
                                                    </span>
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="http://www.thesuperficial.com/photos/most-important-people">
                                                    <span>
                                                        Most Important People
                                                    </span>
                                                </a>
                                            </li>
                                                                                    <li>
                                                <a href="http://www.thesuperficial.com/photos/crap-we-missed">
                                                    <span>
                                                        Crap We Missed
                                                    </span>
                                                </a>
                                            </li>
                                                                            </ul>
                                
                            </li>
                                                                                                <li class="  ">
                                <a href="/bikini"  >
                                    Bikinis
                                                                    </a>

                                
                            </li>
                                                            </ul>

                <div class="social-and-search">
                                                                        <ul class="social-links">
                                                                                                                                            <li>
                                            <a class="icon-facebook" href="http://www.facebook.com/becauseyoureugly" target="_blank"></a>
                                        </li>
                                                                                                                                                <li>
                                            <a class="icon-twitter" href="http://www.twitter.com/thesuperficial" target="_blank"></a>
                                        </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                        </ul>
                                                                                        <div class="search">
                            <form role="search" action="/" method="GET" id="header-search">
                                <div class="query-holder">
                                    <input type="text" name="s" placeholder="Search" autocomplete="off">
                                </div>
                                <span class="search-submit"></span>
                            </form>
                        </div>
                                    </div>
            </div>
            
        </div>
            </div>

    	<div id="sidebar-sidebar-banner-ad-mobile" class="sidebar-banner-ad-mobile-container">
		
	</div>

            
    	<div id="sidebar-sidebar-banner-ad" class="sidebar-banner-ad-container">
		
	</div>


    
</div>
                    <div class="under-navigation full-width-ads wrap-for-970">
                <div class="ad cpxadvert_placement-30" id="advert_pl-30_ad-16"><div class="topadtxt">Advertisement</div>
<!-- /109678323/Superficial_970x250_Billboard -->
<div id='div-gpt-ad-1483726885098-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483726885098-0'); });
</script>
</div></div>
<div class="ad cpxadvert_placement-30" id="advert_pl-30_ad-68"><div id="746921" style="width:728px;height:90px;display: inline-block;"></div>
<script type="text/javascript">
Criteo.DisplayAcceptableAdIfAdblocked({
    "zoneid": 746921,
    "containerid": "746921"});
</script></div>

            </div>
        
                                <div class="social-holder sticky-header">
                <div class="social-icons">
    <div class="social-container">
        <div class="logo"><a href="/"></a></div>
        <div class="title">Share < br />this article:</div>
                            <div class="email sharrre" data-url="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" data-short-url="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" data-utm-source="share-email" data-text="Bella Hadid&#039;s Boobs Are At Cannes And More" data-title="Email" ></div>
                                                <div class="facebook sharrre" data-url="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" data-short-url="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" data-utm-source="share-fb" data-text="Bella Hadid&#039;s Boobs Are At Cannes And More" data-title="Share" ></div>
                                                <div class="twitter sharrre" data-url="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" data-short-url="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" data-utm-source="share-tw" data-text="Bella Hadid&#039;s Boobs Are At Cannes And More" data-title="Tweet" ></div>
                                                <div class="reddit sharrre" data-url="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" data-short-url="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" data-utm-source="share-red" data-text="Bella Hadid&#039;s Boobs Are At Cannes And More" data-title="Reddit" ></div>
                                                </div>
</div>            </div>
        
        
        <!-- CPXi ADS  -->
                    <div class="full-width-ads under-carousel">
                
            </div>
        
                	<!-- <div class="container ad-container">
            	            </div> -->
        
            <div class="container main-container">
        <div class="row content-container">
                                             <div class="left-sidebar-160"> 
                    	
			<div id="sidebar-cpxi-thin-sidebar" class="cpxi-thin-sidebar-container">
		<div id="cpxadvert_widgets-5" class="widget widget_cpxadvert_widgets"><div class="ad cpxadvert_placement-2" id="advert_pl-2_ad-14"><div class="topadtxt">Advertisement</div>
<!-- /109678323/Superficial_160x600_Desktop_Anchor -->
<div id='div-gpt-ad-1483726125621-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483726125621-0'); });
</script>
</div></div>
</div>
	</div>

	
                 </div>
                                        <div class="col-sm-8 left-col single-content has-left-sidebar-160 has-right-sidebar-300 fluid-content">
                
        <div class="article-body" itemScope itemType="https://schema.org/Article">
    
                    <div>
            <h1 itemprop="name">
                            Bella Hadid&#8217;s Boobs Are At Cannes And More
                    </h1>
    </div>        


                    <div itemprop="author" itemscope itemtype="http://schema.org/Person" class="author">
                                                                                                                <a href="http://www.thesuperficial.com/author/randy-cappuccino">Randy Cappuccino</a>
                    
                                                                
                    <span class="date"> | May 17, 2017 - 4:48 pm</span>
                
                                

            </div>
        
                    <div class="social-holder">
                <div class="social-icons post-header">
    <div class="social-container">
        <div class="logo"><a href="/"></a></div>
        <div class="title">Share < br />this article:</div>
                            <div class="email sharrre" data-url="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" data-short-url="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" data-utm-source="share-email" data-text="Bella Hadid&#039;s Boobs Are At Cannes And More" data-title="Email" ></div>
                                                <div class="facebook sharrre" data-url="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" data-short-url="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" data-utm-source="share-fb" data-text="Bella Hadid&#039;s Boobs Are At Cannes And More" data-title="Share" ></div>
                                                <div class="twitter sharrre" data-url="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" data-short-url="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" data-utm-source="share-tw" data-text="Bella Hadid&#039;s Boobs Are At Cannes And More" data-title="Tweet" ></div>
                                                <div class="reddit sharrre" data-url="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" data-short-url="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" data-utm-source="share-red" data-text="Bella Hadid&#039;s Boobs Are At Cannes And More" data-title="Reddit" ></div>
                                                </div>
</div>            </div>
        
        <!-- CPXi ADS  -->
                    <div class="resize728">
                <div class="ad cpxadvert_placement-31" id="advert_pl-31_ad-25"><div class="topadtxt">Advertisement</div>
<!-- /109678323/Superficial_728x90_AboveImage1 -->
<div id='div-gpt-ad-1485457027975-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485457027975-0'); });
</script>
</div></div>

            </div>
        
                    <div class="featured-embed-holder format-gallery">
                
			<div class="article-gallery-holder">
			<div class="gallery-holder ">
    <div class="gallery-main-holder">
        <div class="gallery-el"></div>
                    <div class="view-full-size">
                View Full Screen            </div>
            </div>

    <div class="credit" data-toggle-visible="credit">
        <small>Credit:</small>
        <span data-source="credit"></span>
    </div>

            <div class="gallery-thumb-holder">
            <div class="countdownup-holder" data-source="countdownup" data-toggle="countdownup"></div>
            <div class="gallery-el"></div>
        </div>
    
    <div class="info-holder">
        <div class="xofy" data-source="xofy"></div>
        <h2 itemprop="name" class="title">
            <span data-source="post_title" data-toggle="post_title"></span>
        </h2>
        <div class="content" data-source="post_content" data-toggle="post_content"></div>
        <div class="slide-from" data-source="slide_from" data-toggle="slide_from"></div>
    </div>

    <div class="return-to-story" data-slide-hide="0">
        <a href="" data-slide-target="0">Return to Story</a>
    </div>
</div>

    <div class="gallery-popup">
        <div class="close-x"></div>
        <div class="row content-holder">
            <div class="col-sm-8">
                <div class="gallery-popup-holder">
                    <div class="gallery-el"></div>
                </div>
            </div>
            <div class="col-sm-4 right-col">
                <div class="popup-info-holder">
                    <div class="xofy" data-source="xofy"></div>
                    <div class="scroll-holder">
                        <div class="scroll-area">
                            <h2 itemprop="name">
                                <span data-source="post_title" data-toggle="post_title"></span>
                            </h2>
                            <div class="description" data-source="post_content" data-toggle="post_content"></div>
                            <div class="credit" data-toggle="credit">
                                <small>CREDIT:</small>
                                <span data-source="credit"></span>
                            </div>
                        </div>
                    </div>
                </div>

                                    <div class="ad-holder ad-300">
                                            </div>
                            </div>
        </div>
    </div>

<script type="text/html" id="gallery_arrow_next"><div class="gallery-arrow next"></div></script><script type="text/html" id="gallery_arrow_prev"><div class="gallery-arrow prev"></div></script><script type="text/html" id="gallery_main_slide"><div class="gallery-slide gallery-main-slide <% if(is_video) { %>video-slide<% } %>" data-index="<%= index %>"><a href="<%= permalink %>" data-toggle="embed"><img itemprop="image"  src="<%= images.main %>" alt="<%- post_title %>"></a></div></script><script type="text/html" id="gallery_thumb_slide"><div class="gallery-slide gallery-thumb-slide" data-index="<%= index %>"><a href="<%= permalink %>"><img itemprop="image" src="<%= images.thumb %>" alt="<%- post_title %>"></a></div></script><script type="text/html" id="gallery_popup_slide"><div class="gallery-slide gallery-popup-slide <% if(is_video) { %>video-slide<% } %>" data-index="<%= index %>"><div class="social-holder"><div class="social-icons gallery-social-icons"><div class="social-container"><div class="logo"><a href="/"></a></div><div class="title">Share < br />this article:</div><div class="email sharrre" data-url="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" data-short-url="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" data-utm-source="share-email" data-text="Bella Hadid&#039;s Boobs Are At Cannes And More" data-title="Email" ></div><div class="facebook sharrre" data-url="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" data-short-url="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" data-utm-source="share-fb" data-text="Bella Hadid&#039;s Boobs Are At Cannes And More" data-title="Share" ></div><div class="twitter sharrre" data-url="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" data-short-url="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" data-utm-source="share-tw" data-text="Bella Hadid&#039;s Boobs Are At Cannes And More" data-title="Tweet" ></div><div class="reddit sharrre" data-url="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" data-short-url="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017" data-utm-source="share-red" data-text="Bella Hadid&#039;s Boobs Are At Cannes And More" data-title="Reddit" ></div></div></div></div><img itemprop="image" src="<%= images.full %>" alt="<%- post_title %>" data-toggle="embed"></div></script>
		</div>
		

            </div>
        
        <div class="article-content-holder">
            
                            <div itemprop="articleBody" class="single-content-holder">

                                        <div class="article-content clearfix" itemprop="articleBody">
                                                                                                                                                        <p><strong>Gisele</strong> may have accidentally spilled the beans that <a href="http://www.thesuperficial.com/tag/tom-brady" target="_blank">Tom &#8220;bend the rules&#8221; Brady</a> tried to hide his concussions last season to play sportsball without a doctor&#8217;s note. [<a href="http://www.tmz.com/2017/05/17/nflpa-gisele-tom-brady-concussion/" target="_blank">TMZ</a>]</p>
<p>The guy that <strong>Taylor Swift</strong> is dating (<a href="http://www.thesuperficial.com/ed-sheeran-taylor-swift-friends-sex-rupert-grint-03-2017" target="_blank">who probably plays Xbox with Ed Sheeran</a>) might be the most bulletproof Englishman on the planet. I want to hate him, but he&#8217;s kind of crushing shit. [<a href="http://www.nickiswift.com/65379/taylor-swift-dating-british-actor-joe-alwyn/" target="_blank">NickSwift</a>]</p>
<p>While I feel gross blasting someone as cool as <strong>Elle King</strong> on one of these websites, she had a divorce and people are writing about it. [<a href="http://dlisted.com/2017/05/17/we-now-know-more-about-elle-kings-divorce-and-its-messy/" target="_blank">Dlisted</a>]</p>
<p>I don&#8217;t think <strong>Johnny Depp</strong> is going to stop being an eccentric boozehound who blows his money on stupid shit anytime soon, despite what Disney tries to say. [<a href="http://www.laineygossip.com/johnny-depp-taking-work-seriously-according-to-people-source/47044" target="_blank">LaineyGossip</a>]</p>
<p><strong>Amy Schumer&#8217;s</strong> raunchy jokes about her being a slut are about to get real again &#8211; she&#8217;s single. [<a href="http://www.celebitchy.com/535660/amy_schumer_and_her_boyfriend_of_a_year_and_a_half_ben_hanisch_split/" target="_blank">CeleBitchy</a>]</p>
<p>I&#8217;m extremely confused about the gravity in this picture of an almost naked <strong>Halle Berry</strong>. [<a href="http://photos.toofab.com/galleries/shirtless_stars__celebrity_twitpics#id=1632526&amp;tab=most_recent" target="_blank">TooFab</a>]</p>
<p>First Will &amp; Grace, now <strong>Rosanne</strong>. Why are we bringing back all of these shows from the 90&#8217;s because they are &#8220;more relevant now than ever&#8221;? The cluster-fuck, hardcore porn world we call 2017 makes the 90&#8217;s look like Mr. Rodger&#8217;s Neighborhood.* [<a href="http://ew.com/tv/2017/05/16/roseanne-revival-official/" target="_blank">E.W.</a>]</p>
<p><em>*Prediction: Zombie Mr. Rodgers will have his own reanimation by 2019*</em></p>

                                                    
                                                                    </div>
                </div>

            
                            
                                    
                    
        <!-- CPXi ADS  -->
                    <div class="resize728">
                <div class="ad cpxadvert_placement-33" id="advert_pl-33_ad-23"><!-- /109678323/Superficial_728x90_AP -->
<div id='div-gpt-ad-1485457246599-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485457246599-0'); });
</script>
</div></div>

            </div>
            <div class="ad cpxadvert_placement-46" id="advert_pl-46_ad-31"><div id="taboola-below-gallery-thumbnails-sc-1"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-c',
    container: 'taboola-below-gallery-thumbnails-sc-1',
    placement: 'Below Gallery Thumbnails SC 1',
    target_type: 'mix'
  });
</script></div>

        
                    <div class="row tags-and-comments">
                <div class="col-sm-9">
                    <div itemprop="keywords" class="tags">
                                            </div>
                </div>

                                                            <div class="col-sm-3">
                            <div itemprop="comment" class="comments right">
                                <a href="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017#comments"><span class="count disqus-comment-count" data-disqus-identifier="2767990 http://www.thesuperficial.com/?p=2767990">1</span><span class="article-comment-bubble"></span></a>
                            </div>
                         </div>
                                                </div>
        
        <!-- CPXi ADS  -->
                    <div class="resize728">
                <div class="ad cpxadvert_placement-34" id="advert_pl-34_ad-24"><div class="topadtxt">Advertisement</div>
<!-- /109678323/Superficial_728x90_BP -->
<div id='div-gpt-ad-1485457362887-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485457362887-0'); });
</script>
</div></div>

            </div>
                
                    <div class="ad cpxadvert_placement-35" id="advert_pl-35_ad-32"><div id="taboola-below-gallery-thumbnails-sc-2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-c',
    container: 'taboola-below-gallery-thumbnails-sc-2',
    placement: 'Below Gallery Thumbnails SC 2',
    target_type: 'mix'
  });
</script></div>

               
            
        
        
        
    </div>
    </div>

            <hr>
    
                            
    
                
                                                <div class="comments-holder">
        <h3>Comments</h3>
                            <script type="text/template" id="newCommentFormTemplate_LoggedIn"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username">
                    Logged in as <b><%= currentUsername %></b>. <a class="logout-link" href="<%= ajax_comments_vars.signout_link %>">Log out</a></div><div class="form-submit"><button id="submit-new-comment-button" tabindex="4">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div><div class="cleaner"></div></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedInGuest"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="comment-guest-form form-inline"><div class="form-group"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="text-input" name="author" id="author" tabindex="1" value="" placeholder="Name (required and visible)"></div><div class="form-group"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="text-input" name="email" name="email" id="email" tabindex="2" value="" size="40" placeholder="Email (required, but not visible)" /></div><div class="form-submit"><button id="submit-new-guest-comment-button" tabindex="3">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div></div><% if (ajax_comments_vars.commentLogin) { %><div class="form-username">
                    Commenting as a guest. Or, you can <a href="#" class="sign-in-link">log in</a>.
                </div><% } %></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedOut"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username"><p>You must be logged in to post a comment.</p><p><a href="#" class="sign-in-link">Click here to log in.</a></p></div><div class="cleaner"></div></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedIn"><div class="comment-reply-form closed"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><p class="form-textarea"><label for="comment"></label><textarea name="comment" id="comment" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></p></form><div class="reply-actions buttons"><button class="cancel-button" type="button">Cancel</button><button class="reply-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedInGuest"><div class="comment-reply-form closed"><div class="reply-username"><span class="reply-username"><% if (ajax_comments_vars.commentLogin) { %>
                    Replying to <%= comment.comment_author %> as a guest. Or, you can <a href="#" class="sign-in-link"> log in</a>.
                    <% } else { %>
                    Replying to <%= comment.comment_author %>.
                    <% } %></span></div><div class="reply-inputs"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><div class="form-textarea"><div class="form-group"><label for="comment" class="comment-label-off"></label><textarea name="comment" id="comment" class="reply-textfield" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></div></div><div class="form-inline"><div class="form-group pull-left"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="form-control text-input" name="author" id="author" value="" placeholder="Name (required and visible)"></div><div class="form-group pull-right"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="form-control text-input" name="email" name="email" id="email" value="" placeholder="Email (required, but not visible)"></div></div></form></div><div class="reply-actions buttons"><button class="cancel-button" type="button">Cancel</button><button class="reply-guest-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedOut"><div class="comment-reply-form closed">
            You must be logged in to reply. <a href="#" class="sign-in-link">Click here to log in.</a></div></script><div id="comments"><div class="commentHead"><span id="main-comment-count"><a href="http://www.thesuperficial.com/bella-hadids-boobs-are-at-cannes-and-more-05-2017#comments">Comments</a></span><div class="dotBorder"></div><div class="cleaner"></div></div><div id="loader"><img src="http://www.thesuperficial.com/wp-content/plugins/wp-pi-comments/images/loader.svg"></div><button id="show-all-comments">Show the rest of the comments</button><ol class="commentlist-ice noavas"></ol><!-- .comment-list --><div id="comments-navigation-buttons"><div class="buttons"><div class="floats"><button id="comments-scroll-to-top"><span class="icon icon-chevron-left"></span></button><button id="comments-scroll-to-bottom"><span class="icon icon-chevron-right"></span></button></div></div></div><a id="bottom-of-comments"></a></div><div id="after-comments"></div><div class="comment-action"></div><input type='hidden' name='comment_post_ID' value='2767990' id='comment_post_ID' /><input type='hidden' name='comment_parent' id='comment_parent' value='0' /><script type="text/template" id="commentTemplate"><li id="comment-<%= comment.comment_ID %>"<% if (isNewParent) { %> class="new-parent-comment" <% } %><% if (comment.attachment_post_ID && comment.comment_parent == 0) { %>attachment="<%= comment.attachment_post_ID %>"<% } %>><div class="comment-content <% if (isNewParent) { %>new-parent<% } %>"><% if (ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><div class="comment-name-and-text"><% if (!ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><% if (comment.attachment_img && comment.comment_parent == 0) { %><div class="commented-on-photo"><a href="<%= comment.attachment_post_link %>"><img src="<%= comment.attachment_img %>" width="60" height="60"></a></div><% } %><div class="comment-meta"><span class="comment-author-username"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>"><%= comment.comment_author %></a><% } else { %><%= comment.comment_author %><% } %></span><span class="reply-username"><% if (repliedToUser != false) { %> (in reply to <%= repliedToUser %>)<% } %><span class="reply-username"></div><% if (comment.downvoted) { %><div class="comment-text"><p>
                            This comment is hidden as it has many downvotes. <a href="" class="unhide-downvoted-comment">Click here to show it.</a></p></div><div class="comment-text downvoted"><% } else { %><div class="comment-text"><% } %><p><%= comment.tagged_content %></p></div></div><div class="comment-options"><div class="comment-info-and-votes"><span class="date"><a href="#comment-<%= comment.comment_ID %>"><%= comment.comment_date %></a></span><%= comment.voting_div.buttons %><span class="comment-score" title="<%= comment.voting_div.ratio %><% if (comment.voting_div.userVoted) { %> You already voted for this comment.<% } %>"><%= comment.voting_div.sum %></span></div><div class="buttons"><% if (comment.edit_link) { %><a href="<%= comment.edit_link %>"><button class="edit-button">Edit</button></a><% } %><button class="reply-button" id="reply-<%= comment.comment_ID %>">Reply</button></div></div></div><ul class="children"></ul></li></script>
                
    </div>
                                    </div>
            <div class="col-sm-4 sidebar right-sidebar-300">
                <!-- CPXi sidebar -->
                                    				<div id="sidebar-cpxi-gallery-sidebar" class="cpxi-gallery-sidebar-container">
		<div id="cpxadvert_widgets-4" class="widget widget_cpxadvert_widgets"><div class="ad cpxadvert_placement-1" id="advert_pl-1_ad-6"><div class="topadtxt">Advertisement</div>
<!-- /109678323/Superficial_300x250 -->
<div id='div-gpt-ad-1483726168173-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483726168173-0'); });
</script>
</div></div>
<div class="ad cpxadvert_placement-1" id="advert_pl-1_ad-12"><div id="taboola-right-rail-thumbnails-1"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-right-rail-thumbnails-1',
    placement: 'Right Rail Thumbnails 1',
    target_type: 'mix'
  });
</script></div>
<div class="ad cpxadvert_placement-1" id="advert_pl-1_ad-7"><div class="topadtxt">Advertisement</div>
<!-- /109678323/Superficial_300x600 -->
<div id='div-gpt-ad-1483726377970-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483726377970-0'); });
</script>
</div>

<style>#div-gpt-ad-1483726377970-0 {text-align:center;} </style></div>
</div>
	</div>

	                            </div>
        </div>
    </div>

                    <!-- <div class="container footer-ad-holder">
                            </div> -->
        
        <!-- CPXi ADS  -->
                    <div class="full-width-ads homepage-above-trending-articles">
                
            </div>
        
                                <div class="footer-recommended">
            <div class="container">
                <h3>
                    <span class="icon-open-book"></span> Must Read                </h3>
                <div class="row">
                                            <a href="http://www.thesuperficial.com/mike-redmond-fish-goodbye-post-03-2017">
                            <div class="post col-sm-4">
                                <div class="img-wrap">
                                                                        <img itemprop="image" src="http://static.thesuperficial.com/uploads/2017/03/batman-bear-1490022724-313x144.jpg" width="313" height="144" alt="So This Is Goodbye">
                                </div>
                                <div class="title">
                                                                            <div>So This Is Goodbye</div>
                                                                    </div>
                            </div>
                        </a>
                                            <a href="http://www.thesuperficial.com/carmen-ribecca-photo-boy-goodbye-post-03-2017">
                            <div class="post col-sm-4">
                                <div class="img-wrap">
                                                                        <img itemprop="image" src="http://static.thesuperficial.com/uploads/2017/03/kanye-little-kid-middle-finger-1490021536-313x144.jpg" width="313" height="144" alt="From The Desk Of Photo Boy (Yes, it's Fisher-Price)">
                                </div>
                                <div class="title">
                                                                            <div>From The Desk Of Photo Boy (Yes, it's Fisher-Price)</div>
                                                                    </div>
                            </div>
                        </a>
                                    </div>
            </div>
        </div>
    
<footer id="footer">
    <div class="container">
        <div class="comscore">
            <div class="comscore-header clearfix">
                <div class="right">
                    <div class="mobile-site-footer">
                                        </div>
                    <div class="footer-logo">
                        <a href="/">
                                                            <span></span>
                                                    </a>
                    </div>
                </div>
                <div class="left">
                                        <div class="comscore-header-links">
                            <div class="comscore-header-links">
        <a class="comscore--link comscore--header-link" href="/terms-of-use" rel="nofollow"
           target="_blank">Terms of Use</a>
        <a class="comscore--link comscore--header-link" href="/privacy-policy" rel="nofollow"
           target="_blank">Privacy Policy</a>
        <a class="comscore--link comscore--header-link" href="/privacy-policy/#adchoices" rel="nofollow"
           target="_blank" class="cs_aboutBug">AdChoice<img src="http://cdn3.pressroomvip.com/wp-content/themes/pressroomvip/assets/img/icons/footerArrow.png" alt="adChoices" class="comscore--img">        </a>
        <a class="comscore--link comscore--header-link" href="/advertise" rel="nofollow"
           target="_blank">Advertise</a>
    </div>
                    </div>
                </div>
            </div>

                <div class="comscore--body">
        Copyright © 2017 THESUPERFICIAL |  <a href="http://www.digitalremedy.com/#nibble" target="_blank">A Production of Nibble.</a>
    </div>
        </div>
        <!-- CPXi ADS  -->
        <!-- placement for hidden pixels / etc -->
        <div style="display:none;" class="inj-pl-43"></div>
    </div>
</footer>        
            <script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>

        <script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
        
        <div id="hidden_div" class="hidden"></div>

        <div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="post interrupter-post"> 
    <h2> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
            <% if(typeof post_title !== "undefined") { print(post_title) } %>
        </a> 
    </h2> 
    <div class="image-holder"> 
        <div class="mainembed photoembed mainembed-left-col/large align-center"> 
                <div class="img-wrap"> 
                    <div class="text-overlay">
                        <a href="<% if(typeof post_link !== "undefined"){ print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                            <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                        </a>
                    </div> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                        <img src="<% if(typeof post_images == "object") { print(post_images.feed.large) } %>"> 
                    </a>
                </div> 
            </div> 
    </div> 
    <% if(typeof sponsor_image !== "undefined") { %>
        <div class="sponsor"> 
                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
            </a> 

                        <% if((typeof show_sponsor === "undefined" || show_sponsor )
                    && typeof sponsor_name !== "undefined") { %>
                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <span>
                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                    </span>
                </a> 
            <% } %>
        </div> 
    <% } %>
    <div class="preview"> 
        <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
    </div> 
            <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
            <div class="shared-by">
                <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
            </div>
        <% } %>    
    </div>             </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
                    <div class="title left"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                    <h3>
                        <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                    </h3>
                </a>
            </div> 
            </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script>        <style>
            #pi-fb-oauth-error-dialog {
                text-align: center !important;
            }
        </style>
        <div id="fb-root"></div>

        <div id="pi-fb-oauth-error-dialog" title="FACEBOOK WARNING" class="pi-fb-oauth-popup"
             style="text-align: center;">
            <div style="clear: both"></div>
            <span id="pi-fb-oauth-error-dialog-message" style="font-size: 14px;">&nbsp;</span>
            <!--            dirty hack-->
            <div class="ui-dialog-buttonset">
                <button style="top: 80px;left: 80px;" type="button"
                        class="close-pi-fb-oauth-error-dialog ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only"
                        role="button" aria-disabled="false">
                    <span class="ui-button-text">Close</span>
                </button>
            </div>


        </div>
        <script type="text/javascript">
            var PI_OAUTH_FACEBOOK_APP_ID = '258571167505176';
            var PI_OAUTH_FACEBOOK_SCOPE = 'email';
            var PI_OAUTH_FACEBOOK_ERROR_CALLBACK = typeof(piLoginShowErrorMassage) == 'function' ? piLoginShowErrorMassage : '';
        </script>

        <div class="pi-login-popups" style="display: none">

<div id="sign-in-dialog" title="Sign In:" class="pi-login-popup">
	<div style="clear: both"></div>
	<span id="lPiLogin_Status">&nbsp;</span>
    <div class="login-response-text"></div>
    <div class="login-form">
        <form name="PiLogin_Form" id="PiLogin_Form" action="#"  method="post">
            <div>
            <div class="restore2 input-holder">
                <label>Username</label>
                <input type="text" name="PiLoginName" id="lPiLoginName" class="input" />
            </div>
            <div class="restore2 input-holder">
                <label>Password</label>
                <input type="password" name="PiLoginPass" id="lPiLoginPass" class="input" value=""  />
            </div>
            <div>
               <input type="hidden" name="redirect_to" id="redirect_to"  value="" />
            </div>


            </div>

            <div class="form-input-links">
                <div class="remember-my-checkbox">
                    <input type="checkbox" name="PiLoginRemember" id="lPiLoginRemember" checked="checked" value="1"/>
                    <span>Remember me &nbsp;</span>
                </div>
                <div class="links-right">
                    <div style="display: inline-block;">Not a member?</div>
                    <div style="display: inline-block;; padding-left: 5px;"><a class = "sign-up-link" href="#">Sign Up</a> / <a class = "forgot-link" href="#">Forgot your password?</a></div>
                </div>
                <div class="links-left"><a href="" onclick="fb_start_login(); return false;" class="fb_oauth2_login" title="Sign in with Facebook">Sign in with Facebook</a></div>

                <div style="clear:both;float:none;"></div>
            </div>
        </form>
    </div>
</div>

<div id="sign-up-dialog" title="Sign Up:" class="pi-login-popup">
	<div style="clear: both"></div>
	<span id="rPiLogin_Status">&nbsp;</span>
    <div class="login-response-text"></div>
    <div class="login-form">
        <form name="PiSignon_Form" id="PiSignon_Form" action="#" method="post">

                    <div class="register-form">
                        <div class="input-holder">
                            <label>
                                Email
                            </label>
                            <input type="text" name="email" id="a_email" class="input"/>
                        </div>

                        <div class="input-holder">
                            <label>
                                Username
                            </label>
                            <input type="text" name="user_login" id="a_user_login" class="input"/>
                        </div>
                    </div>

                    <div class="register-form">
                        <div class="input-holder">
                            <label>
                                Password
                            </label>
                            <input type="password" name="pass1" id="a_pass1" class="input" value=""/>
                        </div>

                        <div class="input-holder">
                            <label>
                                Confirm Password
                            </label>
                            <input type="password" name="pass2" id="a_pass2" class="input" value=""/>
                        </div>
                    </div>

                        <div class="sign-up-fb-2" ><a href="" onclick="fb_start_login(); return false;" class="fb_oauth2_login" title="Sign in with Facebook">Sign in with Facebook</a> </div>
                        <input type="hidden" name="redirect_to" value="http:// " />
                        <div class="form-input-links">Already a member? <a class = "sign-in-link" href="#">Sign In</a></div>
        </form>
    </div>
</div>

<div id="forgot-dialog" title="Restore password:" class="pi-login-popup">
	<div style="clear: both"></div>
	<span id="fPiLogin_Status">&nbsp;</span>
    <div class="login-response-text"></div>
    <div class="login-form">
        <form name="PiForgot_Form" id="PiForgot_Form" action="#" method="post">

                    <div class="restore input-holder">
                        <label>Please enter your account email address, we'll send you an email with instructions to reset your password:</label>
                        <br /><br />
                        <input type="text" name="PiLoginEmail" id="fPiLoginEmail" class="input" />
                        <br /><br />
                        <div class="g-recaptcha" data-sitekey="6LdDdxcTAAAAABzYv9PiCP9rEDVtYWddlfudZux-"></div>
                    </div>

            <input type="hidden" name="redirect_to" value="http:// " />
            <div class="form-input-links rest"><a class = "sign-in-link" href="#">Cancel</a></div>
        </form>
    </div>
</div>
</div>
    <script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><link rel='stylesheet' id='slick-carousel-css'  href='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/slick.css?ver=f0482a3a94359fa21e21794839c2719289191315' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/cpx-advert/library/cpxadvert_event_tracker.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/cpx-advert/library/history.js/scripts/bundled/html4+html5/native.history.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/cpx-advert/library/postscribe/htmlParser/htmlParser.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/cpx-advert/library/postscribe/postscribe.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/cpx-advert/library/insert_interstitial.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/cpx-advert/library/cpxadvert_injection.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/wp-util.min.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/jquery/ui/widget.min.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/jquery/ui/resizable.min.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/jquery/ui/button.min.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/jquery/ui/position.min.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/jquery/ui/dialog.min.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/wp-pi-fb-oauth/pi-fb-oauth.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-affiliate/js/amazon-widget.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"http:\/\/www.thesuperficial.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-login/js/login.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/comment-reply.min.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfpdata = {"utm_source":"","utm_medium":"","utm_cmpgn":"","post_id":"2767990","post_ctgry":"Candid,Crap We Missed,Other,Photos,Pretty People,Red Carpet,So Freaking Hot","page_nmbr":"0","author":"Randy Cappuccino","amp":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/themes/thesuperficial/assets/js/all.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var commentVotingVars = {"guestVoting":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/wp-pi-comment-voting/js/comment-vote.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/wp-embed.min.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/jquery.slick.1.6.0.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-gallery/js/gallery.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-comments/js/jquery.validate.pack.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-comments/js/comments.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_comments_vars = {"ajaxurl":"http:\/\/www.thesuperficial.com\/ajax","post_id":"2767990","registrationRequired":"","is_mobile":"","signout_link":"http:\/\/www.thesuperficial.com\/\/wp\/wp-login.php?action=logout&_wpnonce=19aba09d44&redirect_to=http%3A%2F%2Fwww.thesuperficial.com%2Fbella-hadids-boobs-are-at-cannes-and-more-05-2017","siteurl":"http:\/\/www.thesuperficial.com\/wp"};
/* ]]> */
</script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-comments/js/comments_ajax.js?ver=f0482a3a94359fa21e21794839c2719289191315'></script>


        <!-- CPXi ADS  -->
        <script type="text/javascript" async>document.cookie='cpxadvert_cookie_55='+(parseInt(get_cookie('cpxadvert_cookie_55',0))+1)+';expires=Fri, 19 May 2017 04:05:08 UTC;path=/';</script><script type="text/javascript" async>document.cookie='cpxadvert_expires_55=1495166708;expires=Fri, 19 May 2017 04:05:08 UTC;path=/';</script><script type="text/javascript" async>document.cookie='cpxadvert_cookie_55='+(parseInt(get_cookie('cpxadvert_cookie_55',0))+1)+';expires=Fri, 19 May 2017 04:05:08 UTC;path=/';</script><script type="text/javascript" async>document.cookie='cpxadvert_expires_55=1495166708;expires=Fri, 19 May 2017 04:05:08 UTC;path=/';</script><script type="text/javascript" async>document.cookie='cpxadvert_cookie_55='+(parseInt(get_cookie('cpxadvert_cookie_55',0))+1)+';expires=Fri, 19 May 2017 04:05:08 UTC;path=/';</script><script type="text/javascript" async>document.cookie='cpxadvert_expires_55=1495166708;expires=Fri, 19 May 2017 04:05:08 UTC;path=/';</script>            <link rel="stylesheet" type="text/css" href="http://assets.consumedmedia.com/css/sticky5.css">
<div class="sticky5"><div class="sticky5-x"><i class="c3 icons-chevron-down-3 dock5xbtn"></i></div><div class="sticky5ad">

<!-- #### TAG START #### -->

<!-- /109678323/Superficial_728x90_Desktop_Sticky -->
<div id='div-gpt-ad-1483726598194-0' style='height:90px; width:728px;' class="dockresize">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483726598194-0'); });
</script>
</div>

<!-- #### TAG END #### -->

</div>
</div>
<script src="http://assets.consumedmedia.com/js/sticky5.js"></script>
<script type="text/javascript" id="rev2exit" src="http://labs-cdn.revcontent.com/build/revexit.min.js?w=61251&p=574&k=15c25a35c4d42fcd10442210cc863e5cfa825057&d=thesuperficial.com&t=false&i=none&x=false&z=10"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

            
            </body>
</html>
