<!doctype html>
<html>
<head>
<meta charset="UTF-8"/>
<title>Ashley Graham Braless Is The Crap We Missed | The Superficial</title>
<link rel="icon" href="http://assets.thesuperficial.com/favicon.ico"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width">
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.thesuperficial.com/feed">
<link rel="stylesheet" href="http://www.thesuperficial.com/wp-content/themes/thesuperficial/assets/css/style.css?4bee1f3d2c3746e52d1e8d454abdf77fb13c3352" type="text/css" media="screen"/>
<script language="javascript" type="text/javascript" tag="comments-vote-settings">
            var cvotesettings = {
                ncolor:"777777",
                pcolor:"222222",            
                zcolor:"cccccc",
                login_func:""                
            };
            
            if(ajaxurl == 'undefined' || ajaxurl == null)
                var ajaxurl = "http://www.thesuperficial.com/wp/wp-admin/admin-ajax.php";
                 
            </script>
<script language="javascript" type="text/javascript" tag="login-settings">
            var show_login = false;        </script>
<meta name="description" content="Ashley Graham braless, Trump's henchman rolling out Muslim Ban Lite, and Jennifer Garner getting her non-mantitted groove back. It's The Crap We Missed."/>
<meta name="keywords" content="the crap we missed,ashley graham,pamela anderson,samuel l jackson,brie larson,hailey baldwin,dog the bounty hunter,beth chapman,joe jonas,sophie turner,rex tillerson,jeff sessions,diedrich bader,peter serafinowicz,phoebe price,jennifer garner,hot instagram photos,bikini pics"/>
<link rel="canonical" href="http://www.thesuperficial.com/ashley-graham-braless-is-the-crap-we-missed-03-2017"/>
<meta property="og:title" content="Ashley Graham Braless Is The Crap We Missed "/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.thesuperficial.com/ashley-graham-braless-is-the-crap-we-missed-03-2017"/>
<meta property="og:image" content="http://static.thesuperficial.com/uploads/2017/03/the-crap-we-missed-0307-00-1488900441.jpg"/>
<meta property="og:image:width" content="620"/>
<meta property="og:image:height" content="413"/>
<meta property="og:site_name" content="The Superficial - Because You&#039;re Ugly"/>
<meta property="og:description" content="Ashley Graham braless, Trump&#039;s henchman rolling out Muslim Ban Lite, and Jennifer Garner getting her non-mantitted groove back. It&#039;s The Crap We Missed."/>
<meta property="article:published_time" content="2017-03-07T16:30:10Z"/>
<meta property="article:modified_time" content="2017-03-07T14:21:19Z"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:title" content="Ashley Graham Braless Is The Crap We Missed "/>
<meta name="twitter:description" content="Ashley Graham braless, Trump&#039;s henchman rolling out Muslim Ban Lite, and Jennifer Garner getting her non-mantitted groove back. It&#039;s The Crap We Missed."/>
<meta name="twitter:image" content="http://static.thesuperficial.com/uploads/2017/03/the-crap-we-missed-0307-00-1488900441.jpg"/>
<meta itemprop="image" content="http://static.thesuperficial.com/uploads/2017/03/the-crap-we-missed-0307-00-1488900441.jpg"/>
<link rel="alternate" type="application/rss+xml" title="The Superficial - Because You&#039;re Ugly &raquo; Ashley Graham Braless Is The Crap We Missed Comments Feed" href="http://www.thesuperficial.com/ashley-graham-braless-is-the-crap-we-missed-03-2017/feed"/>
<link rel='stylesheet' id='cpxadvert_styles-css' href='http://www.thesuperficial.com/wp-content/plugins/cpx-advert/library/cpxadvert_styles.css?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352' type='text/css' media='all'/>
<link rel='stylesheet' id='mobile-zoom-css' href='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-spinmedia-core/css/vendor/mobile-zoom.css?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352' type='text/css' media='all'/>
<link rel='stylesheet' id='in-post-widget-css' href='http://assets.thesuperficial.com/wp-content/plugins/wp-affiliate/css/affiliate.css?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352' type='text/css' media='all'/>
<link rel='stylesheet' id='pi-gallery-css-css' href='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-gallery/css/style.css?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352' type='text/css' media='all'/>
<link rel='stylesheet' id='pi-login-css' href='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-login/css/login.css?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352' type='text/css' media='all'/>
<link rel='stylesheet' id='icon-styles-css' href='http://www.thesuperficial.com/wp-content/themes/wp-theme-base/assets/css/icons.css?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352' type='text/css' media='all'/>
<link rel='stylesheet' id='comment-vote-css' href='http://www.thesuperficial.com/wp-content/plugins/wp-pi-comment-voting/css/comments.css?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352' type='text/css' media='all'/>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/jquery/jquery-migrate.min.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/underscore.min.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-spinmedia-widgets/js/ajax-widgets.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cpxadvert_injections = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/cpx-advert/library/inject_vars.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-spinmedia-core/js/jquery.lazyloadxt.extra.min.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-spinmedia-core/js/lazyloadxt.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<link rel='https://api.w.org/' href='http://www.thesuperficial.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thesuperficial.com/wp/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thesuperficial.com/wp/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Chris Hemsworth Will Explode Your Ovaries Now' href='http://www.thesuperficial.com/chris-hemsworth-twins-instagram-crocodile-team-thor-2-03-2017'/>
<link rel='next' title='Rey Robiin Just Hanging Out In Lingerie And Other News' href='http://www.thesuperficial.com/rey-robiin-lingerie-03-2017'/>
<meta name="generator" content="WordPress 4.5.2"/>
<link rel='shortlink' href='http://www.thesuperficial.com/?p=2764208'/>
<link rel="alternate" type="application/json+oembed" href="http://www.thesuperficial.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesuperficial.com%2Fashley-graham-braless-is-the-crap-we-missed-03-2017"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.thesuperficial.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thesuperficial.com%2Fashley-graham-braless-is-the-crap-we-missed-03-2017&#038;format=xml"/>
<script>
    var ajax_url = 'http\x3A\x2F\x2Fwww.thesuperficial.com\x2Fajax';
</script><link rel="amphtml" href="http://www.thesuperficial.com/ashley-graham-braless-is-the-crap-we-missed-03-2017?amp=1"/>
<link href='http://fonts.googleapis.com/css?family=Raleway:400,300,700,800' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Roboto+Slab:400,700' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=PT+Sans:400,700,400italic,700italic' rel='stylesheet' type='text/css'>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script src="//biddr.brealtime.com/84129816-660.js" type="text/javascript"></script>
<script type='text/javascript'>
  googletag.cmd.push(function() {
var oldGPTDisplay = googletag.display;
googletag.display = function(a){jQuery(document).ready(function() { oldGPTDisplay(a);
});
};
jQuery( document ).ready(function() {
if (jQuery('#div-gpt-ad-1483726885098-0').length){
googletag.defineSlot('/109678323/Superficial_970x250_Billboard', [[728, 90], [970, 250], [970, 90]], 'div-gpt-ad-1483726885098-0').addService(googletag.pubads());
}
if (jQuery('#div-gpt-ad-1483726125621-0').length){
googletag.defineSlot('/109678323/Superficial_160x600_Desktop_Anchor', [160, 600], 'div-gpt-ad-1483726125621-0').addService(googletag.pubads());
}
if (jQuery('#div-gpt-ad-1483726168173-0').length){
googletag.defineSlot('/109678323/Superficial_300x250', [[300, 250], [1, 1]], 'div-gpt-ad-1483726168173-0').addService(googletag.pubads());
}
if (jQuery('#div-gpt-ad-1485457027975-0').length){
googletag.defineSlot('/109678323/Superficial_728x90_AboveImage1', [728, 90], 'div-gpt-ad-1485457027975-0').addService(googletag.pubads());
}
if (jQuery('#div-gpt-ad-1485457159931-0').length){
googletag.defineSlot('/109678323/Superficial_728x90_InParagraph', [728, 90], 'div-gpt-ad-1485457159931-0').addService(googletag.pubads());
}
if (jQuery('#div-gpt-ad-1483726377970-0').length){
googletag.defineSlot('/109678323/Superficial_300x600', [[160, 600], [300, 250], [300, 600]], 'div-gpt-ad-1483726377970-0').addService(googletag.pubads());
}
if (jQuery('#div-gpt-ad-1485457246599-0').length){
googletag.defineSlot('/109678323/Superficial_728x90_AP', [728, 90], 'div-gpt-ad-1485457246599-0').addService(googletag.pubads());
}
if (jQuery('#div-gpt-ad-1485457362887-0').length){
googletag.defineSlot('/109678323/Superficial_728x90_BP', [728, 90], 'div-gpt-ad-1485457362887-0').addService(googletag.pubads());
}
if (jQuery('#div-gpt-ad-1483726209395-0').length){
googletag.defineSlot('/109678323/Superficial_300x250_2', [300, 250], 'div-gpt-ad-1483726209395-0').addService(googletag.pubads());
}
if (jQuery('#div-gpt-ad-1483726570152-0').length){
googletag.defineSlot('/109678323/Superficial_728x90_Bottom', [[970, 250], [970, 90], [728, 90]], 'div-gpt-ad-1483726570152-0').addService(googletag.pubads());
}
if (jQuery('#div-gpt-ad-1483726598194-0').length){
googletag.defineSlot('/109678323/Superficial_728x90_Desktop_Sticky', [728, 90], 'div-gpt-ad-1483726598194-0').addService(googletag.pubads());
}
applyCustomDFPTargeting();
googletag.pubads().enableSingleRequest();
    googletag.enableServices();
});
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({photo:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/cpxi-thesuperficial/loader.js',
  'tb_loader_script');
</script>
<link rel="stylesheet" type="text/css" href="http://assets.consumedmedia.com/fonts/styles.css">
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035951" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=6035951&cv=2.0&cj=1"/>
</noscript>
<script>
  !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
  arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
  d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
  insertBefore(d,q)}(window,document,'script','_gs');

  _gs('GSN-652213-Q');
</script>
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-bDyt5XZ5yC-sg"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-bDyt5XZ5yC-sg.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script data-pagespeed-no-defer>//<![CDATA[
(function(){function f(a,b,d){if(a.addEventListener)a.addEventListener(b,d,!1);else if(a.attachEvent)a.attachEvent("on"+b,d);else{var c=a["on"+b];a["on"+b]=function(){d.call(this);c&&c.call(this)}}};window.pagespeed=window.pagespeed||{};var g=window.pagespeed;function k(a){this.g=[];this.f=0;this.h=!1;this.j=a;this.i=null;this.l=0;this.b=!1;this.a=0}function l(a,b){var d=b.getAttribute("data-pagespeed-lazy-position");if(d)return parseInt(d,0);var d=b.offsetTop,c=b.offsetParent;c&&(d+=l(a,c));d=Math.max(d,0);b.setAttribute("data-pagespeed-lazy-position",d);return d}
function m(a,b){var d,c,e;if(!a.b&&(0==b.offsetHeight||0==b.offsetWidth))return!1;a:if(b.currentStyle)c=b.currentStyle.position;else{if(document.defaultView&&document.defaultView.getComputedStyle&&(c=document.defaultView.getComputedStyle(b,null))){c=c.getPropertyValue("position");break a}c=b.style&&b.style.position?b.style.position:""}if("relative"==c)return!0;e=0;"number"==typeof window.pageYOffset?e=window.pageYOffset:document.body&&document.body.scrollTop?e=document.body.scrollTop:document.documentElement&&
document.documentElement.scrollTop&&(e=document.documentElement.scrollTop);d=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;c=e;e=e+d;var h=b.getBoundingClientRect();h?(e=h.top-d,c=h.bottom):(h=l(a,b),d=h+b.offsetHeight,e=h-e,c=d-c);return e<=a.f&&0<=c+a.f}
k.prototype.m=function(a){p(a);var b=this;window.setTimeout(function(){var d=a.getAttribute("data-pagespeed-lazy-src");if(d)if((b.h||m(b,a))&&-1!=a.src.indexOf(b.j)){var c=a.parentNode,e=a.nextSibling;c&&c.removeChild(a);a.c&&(a.getAttribute=a.c);a.removeAttribute("onload");a.tagName&&"IMG"==a.tagName&&g.CriticalImages&&f(a,"load",function(){g.CriticalImages.checkImageForCriticality(this);b.b&&(b.a--,0==b.a&&g.CriticalImages.checkCriticalImages())});a.removeAttribute("data-pagespeed-lazy-src");a.removeAttribute("data-pagespeed-lazy-replaced-functions");
c&&c.insertBefore(a,e);if(c=a.getAttribute("data-pagespeed-lazy-srcset"))a.srcset=c,a.removeAttribute("data-pagespeed-lazy-srcset");a.src=d}else b.g.push(a)},0)};k.prototype.loadIfVisibleAndMaybeBeacon=k.prototype.m;k.prototype.s=function(){this.h=!0;q(this)};k.prototype.loadAllImages=k.prototype.s;function q(a){var b=a.g,d=b.length;a.g=[];for(var c=0;c<d;++c)a.m(b[c])}function t(a,b){return a.a?null!=a.a(b):null!=a.getAttribute(b)}
k.prototype.u=function(){for(var a=document.getElementsByTagName("img"),b=0,d;d=a[b];b++)t(d,"data-pagespeed-lazy-src")&&p(d)};k.prototype.overrideAttributeFunctions=k.prototype.u;function p(a){t(a,"data-pagespeed-lazy-replaced-functions")||(a.c=a.getAttribute,a.getAttribute=function(a){"src"==a.toLowerCase()&&t(this,"data-pagespeed-lazy-src")&&(a="data-pagespeed-lazy-src");return this.c(a)},a.setAttribute("data-pagespeed-lazy-replaced-functions","1"))}
g.o=function(a,b){function d(){if(!(c.b&&a||c.i)){var b=200;200<(new Date).getTime()-c.l&&(b=0);c.i=window.setTimeout(function(){c.l=(new Date).getTime();q(c);c.i=null},b)}}var c=new k(b);g.lazyLoadImages=c;f(window,"load",function(){c.b=!0;c.h=a;c.f=200;if(g.CriticalImages){for(var b=0,d=document.getElementsByTagName("img"),r=0,n;n=d[r];r++)-1!=n.src.indexOf(c.j)&&t(n,"data-pagespeed-lazy-src")&&b++;c.a=b;0==c.a&&g.CriticalImages.checkCriticalImages()}q(c)});0!=b.indexOf("data")&&((new Image).src=
b);f(window,"scroll",d);f(window,"resize",d)};g.lazyLoadInit=g.o;})();

pagespeed.lazyLoadInit(true, "/pagespeed_static/1.JiBnMqyl6S.gif");

//]]></script></head>
<body itemscope itemtype="http://schema.org/Article" class="single single-post postid-2764208 single-format-gallery desktop"><noscript><meta HTTP-EQUIV="refresh" content="0;url='http://www.thesuperficial.com/ashley-graham-braless-is-the-crap-we-missed-03-2017?PageSpeed=noscript'" /><style><!--table,div,span,font,p{display:none} --></style><div style="display:block">Please click <a href="http://www.thesuperficial.com/ashley-graham-braless-is-the-crap-we-missed-03-2017?PageSpeed=noscript">here</a> if you are not redirected within a few seconds.</div></noscript>
<noscript>
<iframe src="//www.googletagmanager.com/ns.html?id=GTM-TKQC4XD" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<script>
                dataLayer = [{"pagetype":"article-page","author":"Carmen Ribecca","category":"crap we missed","published date":"20170307","parent tag":"the crap we missed","tags":"The Crap We Missed"}];
                                (function (w, d, s, l, i) {
                    w[l] = w[l] || [];
                    w[l].push({
                        'gtm.start': new Date().getTime(), event: 'gtm.js'
                    });
                    var f = d.getElementsByTagName(s)[0],
                        j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                    j.async = true;
                    j.src =
                        '//www.googletagmanager.com/gtm.js?id=' + i + dl + '';
                    f.parentNode.insertBefore(j, f);
                })(window, document, 'script', 'dataLayer', 'GTM-TKQC4XD');</script>
<div id="menu" class="navbar navbar-default navbar-fixed-top" role="navigation">
<div class="container">
<div class="inner-nav-holder">
<div class="navbar-header">
<a href="/" class="navbar-brand" id="logo">
<span></span>
</a>
</div>
<div class="collapse navbar-collapse">
<ul class="main-nav nav navbar-nav">
<li class="dropdown dropdown-hover   menu-item-has-children">
<a href="/photos" class="dropdown-toggle">
Photos
<span class="caret"></span>
</a>
<ul class="dropdown-menu" role="menu">
<li>
<a href="http://www.thesuperficial.com/photos/hot-bodies">
<span>
Hot Bodies
</span>
</a>
</li>
<li>
<a href="http://www.thesuperficial.com/photos/candid">
<span>
Candid
</span>
</a>
</li>
<li>
<a href="http://www.thesuperficial.com/photos/red-carpet">
<span>
Red Carpet
</span>
</a>
</li>
<li>
<a href="http://www.thesuperficial.com/photos/sightings">
<span>
Sightings
</span>
</a>
</li>
<li>
<a href="http://www.thesuperficial.com/photos/most-important-people">
<span>
Most Important People
</span>
</a>
</li>
<li>
<a href="http://www.thesuperficial.com/photos/crap-we-missed">
<span>
Crap We Missed
</span>
</a>
</li>
</ul>
</li>
<li class="  ">
<a href="/bikini">
Bikinis
</a>
</li>
</ul>
<div class="social-and-search">
<ul class="social-links">
<li>
<a class="icon-facebook" href="http://www.facebook.com/becauseyoureugly" target="_blank"></a>
</li>
<li>
<a class="icon-twitter" href="http://www.twitter.com/thesuperficial" target="_blank"></a>
</li>
</ul>
<div class="search">
<form role="search" action="/" method="GET" id="header-search">
<div class="query-holder">
<input type="text" name="s" placeholder="Search" autocomplete="off">
</div>
<span class="search-submit"></span>
</form>
</div>
</div>
</div>
</div>
</div>
<div id="sidebar-sidebar-banner-ad-mobile" class="sidebar-banner-ad-mobile-container">
</div>
<div id="sidebar-sidebar-banner-ad" class="sidebar-banner-ad-container">
</div>
</div>
<div class="under-navigation full-width-ads wrap-for-970">
<div class="ad cpxadvert_placement-30" id="advert_pl-30_ad-16"><div class="topadtxt">Advertisement</div>
<div id='div-gpt-ad-1483726885098-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483726885098-0'); });
</script>
</div></div>
</div>
<div class="social-holder sticky-header">
<div class="social-icons">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="http://www.thesuperficial.com/ashley-graham-braless-is-the-crap-we-missed-03-2017" data-short-url="http://www.thesuperficial.com/ashley-graham-braless-is-the-crap-we-missed-03-2017" data-utm-source="share-email" data-text="Ashley Graham Braless Is The Crap We Missed" data-title="Email"></div>
<div class="facebook sharrre" data-url="http://www.thesuperficial.com/ashley-graham-braless-is-the-crap-we-missed-03-2017" data-short-url="http://www.thesuperficial.com/ashley-graham-braless-is-the-crap-we-missed-03-2017" data-utm-source="share-fb" data-text="Ashley Graham Braless Is The Crap We Missed" data-title="Share"></div>
<div class="twitter sharrre" data-url="http://www.thesuperficial.com/ashley-graham-braless-is-the-crap-we-missed-03-2017" data-short-url="http://www.thesuperficial.com/ashley-graham-braless-is-the-crap-we-missed-03-2017" data-utm-source="share-tw" data-text="Ashley Graham Braless Is The Crap We Missed" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="http://www.thesuperficial.com/ashley-graham-braless-is-the-crap-we-missed-03-2017" data-short-url="http://www.thesuperficial.com/ashley-graham-braless-is-the-crap-we-missed-03-2017" data-utm-source="share-red" data-text="Ashley Graham Braless Is The Crap We Missed" data-title="Reddit"></div>
</div>
</div> </div>
<div class="full-width-ads under-carousel">
</div>
<div class="container main-container">
<div class="row content-container">
<div class="left-sidebar-160">
<div id="sidebar-cpxi-thin-sidebar" class="cpxi-thin-sidebar-container">
<div id="cpxadvert_widgets-5" class="widget widget_cpxadvert_widgets"><div class="ad cpxadvert_placement-2" id="advert_pl-2_ad-14"><div class="topadtxt">Advertisement</div>
<div id='div-gpt-ad-1483726125621-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483726125621-0'); });
</script>
</div></div>
</div>
</div>
</div>
<div class="col-sm-8 left-col single-content has-left-sidebar-160 has-right-sidebar-300 fluid-content">
<div class="article-body" itemScope itemType="https://schema.org/Article">
<div>
<h1 itemprop="name">
Ashley Graham Braless Is The Crap We Missed
</h1>
</div>
<div itemprop="author" itemscope itemtype="http://schema.org/Person" class="author">
<a href="http://www.thesuperficial.com/author/cribecca">Carmen Ribecca</a>
<span class="twitter">
<a href="//twitter.com/photochrist" class="twitter-handle" target="blank">@photochrist</a>
</span>
<span class="date"> | March 7, 2017 - 4:30 pm</span>
</div>
<div class="social-holder">
<div class="social-icons post-header">
<div class="social-container">
<div class="logo"><a href="/"></a></div>
<div class="title">Share < br />this article:</div>
<div class="email sharrre" data-url="http://www.thesuperficial.com/ashley-graham-braless-is-the-crap-we-missed-03-2017" data-short-url="http://www.thesuperficial.com/ashley-graham-braless-is-the-crap-we-missed-03-2017" data-utm-source="share-email" data-text="Ashley Graham Braless Is The Crap We Missed" data-title="Email"></div>
<div class="facebook sharrre" data-url="http://www.thesuperficial.com/ashley-graham-braless-is-the-crap-we-missed-03-2017" data-short-url="http://www.thesuperficial.com/ashley-graham-braless-is-the-crap-we-missed-03-2017" data-utm-source="share-fb" data-text="Ashley Graham Braless Is The Crap We Missed" data-title="Share"></div>
<div class="twitter sharrre" data-url="http://www.thesuperficial.com/ashley-graham-braless-is-the-crap-we-missed-03-2017" data-short-url="http://www.thesuperficial.com/ashley-graham-braless-is-the-crap-we-missed-03-2017" data-utm-source="share-tw" data-text="Ashley Graham Braless Is The Crap We Missed" data-title="Tweet"></div>
<div class="reddit sharrre" data-url="http://www.thesuperficial.com/ashley-graham-braless-is-the-crap-we-missed-03-2017" data-short-url="http://www.thesuperficial.com/ashley-graham-braless-is-the-crap-we-missed-03-2017" data-utm-source="share-red" data-text="Ashley Graham Braless Is The Crap We Missed" data-title="Reddit"></div>
</div>
</div> </div>
<div class="resize728">
<div class="ad cpxadvert_placement-31" id="advert_pl-31_ad-25"><div class="topadtxt">Advertisement</div>
<div id='div-gpt-ad-1485457027975-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485457027975-0'); });
</script>
</div></div>
</div>
<div class="featured-embed-holder format-gallery">
<div class="article-gallery-holder">
<div class="gallery-canvas">
<div class="main_img">
<a href="http://www.thesuperficial.com/photos/the-crap-we-missed-tuesday-3-7-17/the-crap-we-missed-0307-20-3" rel="bookmark" title="Ashley Graham">
<img itemprop="image" data-pagespeed-lazy-src="http://static.thesuperficial.com/uploads/2017/03/the-crap-we-missed-0307-00-1488900441.jpg" width="620" height="413" alt="ahsley graham nipples braless bikini bottom instagram" title="Ashley Graham" src="/pagespeed_static/1.JiBnMqyl6S.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"/>
</a>
</div>
<div class='gallery-image-count-inner-wrap'>
<div class='gallery-view-gallery-link'>
<a href="http://www.thesuperficial.com/photos/the-crap-we-missed-tuesday-3-7-17/the-crap-we-missed-0307-20-3">
<div class='text'>View the Gallery <span>/</span> </div>
<div class="photo-count"> 20 <span>Photos</span> </div>
</a>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
<div class="article-content-holder">
<div itemprop="articleBody" class="single-content-holder">
<div class="article-content clearfix" itemprop="articleBody">
<p>Welcome to Tuesday&#8217;s <strong><a href="http://www.thesuperficial.com/tag/the-crap-we-missed">The Crap We Missed</a></strong> featuring <strong><a href="http://www.thesuperficial.com/photos/the-crap-we-missed-tuesday-3-7-17/the-crap-we-missed-0307-20-3">Ashley Graham</a></strong> in the lead spot, then naked immediately after because if she offered it, you would all over that like Trump on a butterflied $9.99 sirloin. Speaking of Trump, we&#8217;ve also got <strong><a href="http://www.thesuperficial.com/photos/the-crap-we-missed-tuesday-3-7-17/tillerson-kelly-and-sessions-announce-new-immigration-executive-order">his minions</a></strong> announcing Fuck Off, Refugees 2.0, or ISIS Propaganda Wet Dream 2.0, however you want to phrase what&#8217;s actually going on there. And to cap this whole thing off, we&#8217;ve got <strong><a href="http://www.thesuperficial.com/photos/the-crap-we-missed-tuesday-3-7-17/jennifer-garner-family-attend-church-in-la">Jennifer Garner</a></strong> delighted to talk to a man who doesn&#8217;t seem suicidally depressed and/or sporting a massive dude rack. (They&#8217;re probably doing it on Batfleck&#8217;s Red Sox sheets right now.)</p>
<p><strong>THE SUPERFICIAL | <a href="http://www.thesuperficial.com/about">About</a> • <a href="http://www.facebook.com/becauseyoureugly" target="_blank">Facebook</a> • <a href="http://www.twitter.com/thesuperficial" target="_blank">Twitter</a></strong></p>
<p><span style="color: #999999;">Photo: AKM-GSI, <a href="http://www.famepictures.com">Fame/Flynet</a>, Getty, Instagram</span></p>
<div class="inline-gallery ">
<ul>
<li>
<a href=http://www.thesuperficial.com/photos/the-crap-we-missed-tuesday-3-7-17/the-crap-we-missed-0307-20-3>
<img data-pagespeed-lazy-src="http://static.thesuperficial.com/uploads/2017/03/the-crap-we-missed-0307-20-1488898769-84x84.jpg" alt="" height="84" width="84" src="/pagespeed_static/1.JiBnMqyl6S.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);">
<span class="overlay"></span>
</a>
</li>
<li>
<a href=http://www.thesuperficial.com/photos/the-crap-we-missed-tuesday-3-7-17/the-crap-we-missed-0307-13-3>
<img data-pagespeed-lazy-src="http://static.thesuperficial.com/uploads/2017/03/the-crap-we-missed-0307-13-1488898714-84x84.jpg" alt="" height="84" width="84" src="/pagespeed_static/1.JiBnMqyl6S.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);">
<span class="overlay"></span>
</a>
</li>
<li>
<a href=http://www.thesuperficial.com/photos/the-crap-we-missed-tuesday-3-7-17/stella-mccartney-front-row-paris-fashion-week-womenswear-fallwinter-20172018>
<img data-pagespeed-lazy-src="http://static.thesuperficial.com/uploads/2017/03/the-crap-we-missed-0307-10-1488898690-84x84.jpg" alt="" height="84" width="84" src="/pagespeed_static/1.JiBnMqyl6S.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);">
<span class="overlay"></span>
</a>
</li>
<li>
<a href=http://www.thesuperficial.com/photos/the-crap-we-missed-tuesday-3-7-17/siriusxms-town-hall-with-the-cast-of-kong-skull-island-town-hall-to-air-on-siriusxms-entertainment-weekly-radio>
<img data-pagespeed-lazy-src="http://static.thesuperficial.com/uploads/2017/03/the-crap-we-missed-0307-12-1488898706-84x84.jpg" alt="" height="84" width="84" src="/pagespeed_static/1.JiBnMqyl6S.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);">
<span class="overlay"></span>
</a>
</li>
<li>
<a href=http://www.thesuperficial.com/photos/the-crap-we-missed-tuesday-3-7-17/the-crap-we-missed-0307-14-3>
<img data-pagespeed-lazy-src="http://static.thesuperficial.com/uploads/2017/03/the-crap-we-missed-0307-14-1488898723-84x84.jpg" alt="" height="84" width="84" src="/pagespeed_static/1.JiBnMqyl6S.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);">
<span class="overlay"></span>
</a>
</li>
<li>
<a href=http://www.thesuperficial.com/photos/the-crap-we-missed-tuesday-3-7-17/hailey-baldwin-out-and-about-in-paris-2>
<img data-pagespeed-lazy-src="http://static.thesuperficial.com/uploads/2017/03/the-crap-we-missed-0307-01-1488898609-84x84.jpg" alt="" height="84" width="84" src="/pagespeed_static/1.JiBnMqyl6S.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);">
<span class="overlay"></span>
</a>
</li>
</ul>
<div class="more-link">
<a href="http://www.thesuperficial.com/photos/the-crap-we-missed-tuesday-3-7-17/the-crap-we-missed-0307-20-3">20&nbsp;Photos&nbsp;&raquo;</a>
</div>
</div>
</div>
</div>
<div class="resize728">
<div class="ad cpxadvert_placement-33" id="advert_pl-33_ad-23"><div class="topadtxt">Advertisement</div>
<div id='div-gpt-ad-1485457246599-0' style='height:90px; width:728px;'>
<script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485457246599-0'); });
</script>
</div></div>
</div>
<div class="ad cpxadvert_placement-46" id="advert_pl-46_ad-31"><div id="taboola-below-gallery-thumbnails-sc-1"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-c',
    container: 'taboola-below-gallery-thumbnails-sc-1',
    placement: 'Below Gallery Thumbnails SC 1',
    target_type: 'mix'
  });
</script></div>
<div class="row tags-and-comments">
<div class="col-sm-9">
<div itemprop="keywords" class="tags">
<strong>Tags:</strong>
<a href="http://www.thesuperficial.com/tag/the-crap-we-missed">The Crap We Missed</a> </div>
</div>
<div class="col-sm-3">
<div itemprop="comment" class="comments right">
<a href="http://www.thesuperficial.com/ashley-graham-braless-is-the-crap-we-missed-03-2017#comments"><span class="count disqus-comment-count" data-disqus-identifier="2764208 http://www.thesuperficial.com/?p=2764208">137</span><span class="article-comment-bubble"></span></a>
</div>
</div>
</div>
<div class="resize728">
<div class="ad cpxadvert_placement-34" id="advert_pl-34_ad-24"><div class="topadtxt">Advertisement</div>
<div id='div-gpt-ad-1485457362887-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485457362887-0'); });
</script>
</div></div>
</div>
<div class="ad cpxadvert_placement-35" id="advert_pl-35_ad-32"><div id="taboola-below-gallery-thumbnails-sc-2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-c',
    container: 'taboola-below-gallery-thumbnails-sc-2',
    placement: 'Below Gallery Thumbnails SC 2',
    target_type: 'mix'
  });
</script></div>
</div>
</div>
<hr>
<div class="comments-holder">
<h3>Comments</h3>
<script type="text/template" id="newCommentFormTemplate_LoggedIn"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username">
                    Logged in as <b><%= currentUsername %></b>. <a class="logout-link" href="<%= ajax_comments_vars.signout_link %>">Log out</a></div><div class="form-submit"><button id="submit-new-comment-button" tabindex="4">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div><div class="cleaner"></div></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedInGuest"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="comment-guest-form form-inline"><div class="form-group"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="text-input" name="author" id="author" tabindex="1" value="" placeholder="Name (required and visible)"></div><div class="form-group"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="text-input" name="email" name="email" id="email" tabindex="2" value="" size="40" placeholder="Email (required, but not visible)" /></div><div class="form-submit"><button id="submit-new-guest-comment-button" tabindex="3">Submit</button></div><div class="form-errors closed" id="new-comment-errors"></div></div><% if (ajax_comments_vars.commentLogin) { %><div class="form-username">
                    Commenting as a guest. Or, you can <a href="#" class="sign-in-link">log in</a>.
                </div><% } %></div></div></script><script type="text/template" id="newCommentFormTemplate_LoggedOut"><div id="post-comment-form"><div class="comment-textarea"><p class="form-textarea"><label for="comment" class="post-comment-label"></label><textarea name="comment" id="new-comment-textarea" tabindex="1" placeholder="Leave a comment..."></textarea></p></div><div class="comment-action-row"><div class="form-username"><p>You must be logged in to post a comment.</p><p><a href="#" class="sign-in-link">Click here to log in.</a></p></div><div class="cleaner"></div></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedIn"><div class="comment-reply-form closed"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><p class="form-textarea"><label for="comment"></label><textarea name="comment" id="comment" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></p></form><div class="reply-actions buttons"><button class="cancel-button" type="button">Cancel</button><button class="reply-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedInGuest"><div class="comment-reply-form closed"><div class="reply-username"><span class="reply-username"><% if (ajax_comments_vars.commentLogin) { %>
                    Replying to <%= comment.comment_author %> as a guest. Or, you can <a href="#" class="sign-in-link"> log in</a>.
                    <% } else { %>
                    Replying to <%= comment.comment_author %>.
                    <% } %></span></div><div class="reply-inputs"><form action="<%= ajax_comments_vars.siteurl %>/wp-comments-post.php" method="post" id="commentform" class="standard-form"><div class="form-textarea"><div class="form-group"><label for="comment" class="comment-label-off"></label><textarea name="comment" id="comment" class="reply-textfield" cols="40" rows="5" placeholder="Reply to <%= comment.comment_author %>..."></textarea></div></div><div class="form-inline"><div class="form-group pull-left"><label class="sr-only" for="author">Name (required and visible)</label><input type="text" class="form-control text-input" name="author" id="author" value="" placeholder="Name (required and visible)"></div><div class="form-group pull-right"><label class="sr-only" for="email">Email (required, but not visible)</label><input type="email" class="form-control text-input" name="email" name="email" id="email" value="" placeholder="Email (required, but not visible)"></div></div></form></div><div class="reply-actions buttons"><button class="cancel-button" type="button">Cancel</button><button class="reply-guest-submit-button" id="reply-submit-<%= comment.comment_ID %>" type="button">Submit</button></div><div class="reply-errors closed"></div></div></script><script type="text/template" id="replyCommentFormTemplate_LoggedOut"><div class="comment-reply-form closed">
            You must be logged in to reply. <a href="#" class="sign-in-link">Click here to log in.</a></div></script><div id="comments"><div class="commentHead"><span id="main-comment-count"><a href="http://www.thesuperficial.com/ashley-graham-braless-is-the-crap-we-missed-03-2017#comments">Comments</a></span><div class="dotBorder"></div><div class="cleaner"></div></div><div id="loader"><img data-pagespeed-lazy-src="http://www.thesuperficial.com/wp-content/plugins/wp-pi-comments/images/loader.svg" src="/pagespeed_static/1.JiBnMqyl6S.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"></div><button id="show-all-comments">Show the rest of the comments</button><ol class="commentlist-ice noavas"></ol><div id="comments-navigation-buttons"><div class="buttons"><div class="floats"><button id="comments-scroll-to-top"><span class="icon icon-chevron-left"></span></button><button id="comments-scroll-to-bottom"><span class="icon icon-chevron-right"></span></button></div></div></div><a id="bottom-of-comments"></a></div><div id="after-comments"></div><div class="comment-action"><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1f75b2bc15"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="0"/></p></div><input type='hidden' name='comment_post_ID' value='2764208' id='comment_post_ID'/><input type='hidden' name='comment_parent' id='comment_parent' value='0'/><script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script type="text/template" id="commentTemplate"><li id="comment-<%= comment.comment_ID %>"<% if (isNewParent) { %> class="new-parent-comment" <% } %><% if (comment.attachment_post_ID && comment.comment_parent == 0) { %>attachment="<%= comment.attachment_post_ID %>"<% } %>><div class="comment-content <% if (isNewParent) { %>new-parent<% } %>"><% if (ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><div class="comment-name-and-text"><% if (!ajax_comments_vars.isMobile) { %><% if (comment.avatar_url) { %><div class="comment-avatar-box"><div class="avb"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>" rel="nofollow"><div class="avatar-box-50"><%= comment.avatar_url %></div></a><% } else { %><div class="avatar-box-50"><%= comment.avatar_url %></div><% } %></div></div><% } %><% } %><% if (comment.attachment_img && comment.comment_parent == 0) { %><div class="commented-on-photo"><a href="<%= comment.attachment_post_link %>"><img src="<%= comment.attachment_img %>" width="60" height="60"></a></div><% } %><div class="comment-meta"><span class="comment-author-username"><% if (comment.comment_author_URL) { %><a href="<%= comment.comment_author_URL %>"><%= comment.comment_author %></a><% } else { %><%= comment.comment_author %><% } %></span><span class="reply-username"><% if (repliedToUser != false) { %> (in reply to <%= repliedToUser %>)<% } %><span class="reply-username"></div><% if (comment.downvoted) { %><div class="comment-text"><p>
                            This comment is hidden as it has many downvotes. <a href="" class="unhide-downvoted-comment">Click here to show it.</a></p></div><div class="comment-text downvoted"><% } else { %><div class="comment-text"><% } %><p><%= comment.tagged_content %></p></div></div><div class="comment-options"><div class="comment-info-and-votes"><span class="date"><a href="#comment-<%= comment.comment_ID %>"><%= comment.comment_date %></a></span><%= comment.voting_div.buttons %><span class="comment-score" title="<%= comment.voting_div.ratio %><% if (comment.voting_div.userVoted) { %> You already voted for this comment.<% } %>"><%= comment.voting_div.sum %></span></div><div class="buttons"><% if (comment.edit_link) { %><a href="<%= comment.edit_link %>"><button class="edit-button">Edit</button></a><% } %><button class="reply-button" id="reply-<%= comment.comment_ID %>">Reply</button></div></div></div><ul class="children"></ul></li></script>
</div>
</div>
<div class="col-sm-4 sidebar right-sidebar-300">
<div id="sidebar-cpxi-gallery-sidebar" class="cpxi-gallery-sidebar-container">
<div id="cpxadvert_widgets-4" class="widget widget_cpxadvert_widgets"><div class="ad cpxadvert_placement-1" id="advert_pl-1_ad-6"><div class="topadtxt">Advertisement</div>
<div id='div-gpt-ad-1483726168173-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483726168173-0'); });
</script>
</div></div>
<div class="ad cpxadvert_placement-1" id="advert_pl-1_ad-12"><div id="taboola-right-rail-thumbnails-1"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-right-rail-thumbnails-1',
    placement: 'Right Rail Thumbnails 1',
    target_type: 'mix'
  });
</script></div>
<div class="ad cpxadvert_placement-1" id="advert_pl-1_ad-7"><div class="topadtxt">Advertisement</div>
<div id='div-gpt-ad-1483726377970-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483726377970-0'); });
</script>
</div>
<style>#div-gpt-ad-1483726377970-0 {text-align:center;} </style></div>
<div class="ad cpxadvert_placement-1" id="advert_pl-1_ad-13"><div id="taboola-right-rail-thumbnails-2"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-right-rail-thumbnails-2',
    placement: 'Right Rail Thumbnails 2',
    target_type: 'mix'
  });
</script></div>
<div class="ad cpxadvert_placement-1" id="advert_pl-1_ad-8"><div class="topadtxt">Advertisement</div>
<div id='div-gpt-ad-1483726209395-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483726209395-0'); });
</script>
</div></div>
</div>
</div>
</div>
</div>
</div>
<div class="full-width-ads homepage-above-trending-articles">
<div class="ad cpxadvert_placement-39" id="advert_pl-39_ad-15"><div class="topadtxt">Advertisement</div>
<div id='div-gpt-ad-1483726570152-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1483726570152-0'); });
</script>
</div></div>
</div>
<div class="footer-recommended">
<div class="container">
<h3>
<span class="icon-open-book"></span> Must Read </h3>
<div class="row">
<a href="http://www.thesuperficial.com/iron-fist-reviews-03-2017">
<div class="post col-sm-4">
<div class="img-wrap">
<img itemprop="image" data-pagespeed-lazy-src="http://static.thesuperficial.com/uploads/2017/03/iron-fist-1488994342-313x144.jpg" width="313" height="144" alt="The 'Iron Fist' Reviews Are Pretty Bad" src="/pagespeed_static/1.JiBnMqyl6S.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);">
</div>
<div class="title">
<div>The 'Iron Fist' Reviews Are Pretty Bad</div>
</div>
</div>
</a>
<a href="http://www.thesuperficial.com/ben-affleck-jennifer-garner-divorce-call-off-back-together-03-2017">
<div class="post col-sm-4">
<div class="img-wrap">
<img itemprop="image" data-pagespeed-lazy-src="http://static.thesuperficial.com/uploads/2017/03/ben-affleck-black-eye-1488985787-313x144.jpg" width="313" height="144" alt="Ben Affleck & Jennifer Garner Called Off Their Divorce" src="/pagespeed_static/1.JiBnMqyl6S.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);">
</div>
<div class="title">
<div>Ben Affleck & Jennifer Garner Called Off Their Divorce</div>
</div>
</div>
</a>
<a href="http://www.thesuperficial.com/ed-sheeran-taylor-swift-friends-sex-rupert-grint-03-2017">
<div class="post col-sm-4">
<div class="img-wrap">
<img itemprop="image" data-pagespeed-lazy-src="http://static.thesuperficial.com/uploads/2017/03/ed-sheeran-1488987882-313x144.jpg" width="313" height="144" alt="Ed Sheeran Banged Taylor Swift's Famous Friends, Neat" src="/pagespeed_static/1.JiBnMqyl6S.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);">
</div>
<div class="title">
<div>Ed Sheeran Banged Taylor Swift's Famous Friends, Neat</div>
</div>
</div>
</a>
</div>
</div>
</div>
<footer id="footer">
<div class="container">
<div class="comscore">
<div class="comscore-header clearfix">
<div class="right">
<div class="mobile-site-footer">
</div>
<div class="footer-logo">
<a href="/">
<span></span>
</a>
</div>
</div>
<div class="left">
<div class="comscore-header-links">
<div class="comscore-header-links">
<a class="comscore--link comscore--header-link" href="/terms-of-use" rel="nofollow" target="_blank">Terms of Use</a>
<a class="comscore--link comscore--header-link" href="/privacy-policy" rel="nofollow" target="_blank">Privacy Policy</a>
<a class="comscore--link comscore--header-link" href="/privacy-policy/#adchoices" rel="nofollow" target="_blank" class="cs_aboutBug">AdChoice<img data-pagespeed-lazy-src="http://cdn3.pressroomvip.com/wp-content/themes/pressroomvip/assets/img/icons/footerArrow.png" alt="adChoices" class="comscore--img" src="/pagespeed_static/1.JiBnMqyl6S.gif" onload="pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);" onerror="this.onerror=null;pagespeed.lazyLoadImages.loadIfVisibleAndMaybeBeacon(this);"> </a>
</div>
</div>
</div>
</div>
<div class="comscore--body">
Copyright © 2017 THESUPERFICIAL | <a href="http://www.digitalremedy.com/#nibble" target="_blank">A PRODUCTION OF NIBBLE, FORMERLY A CONSUMED MEDIA WEBSITE</a>
</div>
</div>
<div style="display:none;" class="inj-pl-43"></div>
</div>
</footer>
<script type="text/javascript" data-pagespeed-no-defer>pagespeed.lazyLoadImages.overrideAttributeFunctions();</script><script type="text/javascript">
        // Asynchronous Loading
        var script = document.createElement("script");
        script.src = script.src = document.location.protocol + '//platform.twitter.com/widgets.js';
        script.async = true;
        document.getElementsByTagName("body")[0].appendChild(script);
    </script>
<script id="ad_slot" type="text/template">
            <div class="ad_desktop" data-sizes="[[160,600],[300,250],[300,600]]" data-position="300c"></div>
        </script>
<div id="hidden_div" class="hidden"></div>
<div id="ad_native_instream" class="ad_desktop" data-sizes="[2,2]" data-position="native_instream_lazy"></div>
<div id="ad_native_rightrail" class="ad_desktop" data-sizes="[2,2]" data-position="native_detail_lazy"></div><script type="text/html" id="sc_interrupter_template">
<div class="post row wp-pi-sponsored-content-interrupter">
    <div class="posts-holder"> 
                    <div class="post interrupter-post"> 
    <h2> 
        <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
            <% if(typeof post_title !== "undefined") { print(post_title) } %>
        </a> 
    </h2> 
    <div class="image-holder"> 
        <div class="mainembed photoembed mainembed-left-col/large align-center"> 
                <div class="img-wrap"> 
                    <div class="text-overlay">
                        <a href="<% if(typeof post_link !== "undefined"){ print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>>
                            <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                        </a>
                    </div> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %> target="_blank" <% } %>> 
                        <img src="<% if(typeof post_images == "object") { print(post_images.feed.large) } %>"> 
                    </a>
                </div> 
            </div> 
    </div> 
    <% if(typeof sponsor_image !== "undefined") { %>
        <div class="sponsor"> 
                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %>

            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
            </a> 

                        <% if((typeof show_sponsor === "undefined" || show_sponsor )
                    && typeof sponsor_name !== "undefined") { %>
                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %>
                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                    <span>
                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                    </span>
                </a> 
            <% } %>
        </div> 
    <% } %>
    <div class="preview"> 
        <% if(typeof post_preview !== "undefined") { print(post_preview) } %>
    </div> 
            <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
            <div class="shared-by">
                <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
            </div>
        <% } %>    
    </div>             </div> 
</div>
</script><script type="text/html" id="sc_interrupter_template_sidebar">
<div class="sidebar-module wp-pi-sponsored-content-interrupter"> 
    <div class="title-holder clearfix"> 
                    <div class="title left"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                    <h3>
                        <% if(typeof promoted_text !== "undefined") { print(promoted_text) } else { print('Promoted') } %>
                    </h3>
                </a>
            </div> 
            </div> 
    <div class="posts-holder"> 
        <div class="interrupter-post"> 
            <div class="image-holder"> 
                <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>> 
                    <img src="<% if(typeof post_images == "object") { print(post_images.sidebar) } %>">
                </a> 
            </div> 
            <div class="preview-holder"> 
                                    <% if(open_blank_links && typeof shared_from_site !== "undefined" && shared_from_site) { %>
                        <div class="shared-by">
                            <% if(typeof shared_from_text !== "undefined") { print(shared_from_text) } %> <a href="<% if(typeof shared_from_link !== "undefined") { print(shared_from_link) } %>" target="_blank"><% if(typeof shared_from_site !== "undefined") { print(shared_from_site) } %></a>
                        </div>
                    <% } %>    
                                <h2> 
                    <a href="<% if(typeof post_link !== "undefined") { print(post_link) } %>" <% if(open_blank_links) { %>target="_blank"<% } %>>
                        <% if(typeof post_title !== "undefined") { print(post_title) } %>
                    </a> 
                </h2> 
                <% if(typeof sponsor_image !== "undefined") { %>
                     
                        <div class="sponsor">
                                                        <% if(typeof show_sponsor !== "undefined" && !show_sponsor && typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                            
                            <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                <img src="<% if(typeof sponsor_image !== "undefined") { print(sponsor_image) } %>" alt="">
                            </a> 
                            <% if((typeof show_sponsor === "undefined" || show_sponsor)
                                    && typeof sponsor_name !== "undefined") { %>
                                <% if(typeof sponsor_text !== "undefined") { print(sponsor_text) } %> 
                                <a href="<% if(typeof sponsor_link !== "undefined") { print(sponsor_link) } %>" target="_blank">
                                    <span>
                                        <% if(typeof sponsor_name !== "undefined") { print(sponsor_name) } %>
                                    </span>
                                </a> 
                            <% } %>
                        </div> 
                     
                <% } %>
            </div> 
        </div> 
    </div> 
</div>
</script> <style>
            #pi-fb-oauth-error-dialog {
                text-align: center !important;
            }
        </style>
<div id="fb-root"></div>
<div id="pi-fb-oauth-error-dialog" title="FACEBOOK WARNING" class="pi-fb-oauth-popup" style="text-align: center;">
<div style="clear: both"></div>
<span id="pi-fb-oauth-error-dialog-message" style="font-size: 14px;">&nbsp;</span>
<div class="ui-dialog-buttonset">
<button style="top: 80px;left: 80px;" type="button" class="close-pi-fb-oauth-error-dialog ui-button ui-widget ui-state-default ui-corner-all ui-button-text-only" role="button" aria-disabled="false">
<span class="ui-button-text">Close</span>
</button>
</div>
</div>
<script type="text/javascript">
            var PI_OAUTH_FACEBOOK_APP_ID = '258571167505176';
            var PI_OAUTH_FACEBOOK_SCOPE = 'email';
            var PI_OAUTH_FACEBOOK_ERROR_CALLBACK = typeof(piLoginShowErrorMassage) == 'function' ? piLoginShowErrorMassage : '';
        </script>
<div class="pi-login-popups" style="display: none">
<div id="sign-in-dialog" title="Sign In:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="lPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiLogin_Form" id="PiLogin_Form" action="#" method="post">
<div>
<div class="restore2 input-holder">
<label>Username</label>
<input type="text" name="PiLoginName" id="lPiLoginName" class="input"/>
</div>
<div class="restore2 input-holder">
<label>Password</label>
<input type="password" name="PiLoginPass" id="lPiLoginPass" class="input" value=""/>
</div>
<div>
<input type="hidden" name="redirect_to" id="redirect_to" value=""/>
</div>
</div>
<div class="form-input-links">
<div class="remember-my-checkbox">
<input type="checkbox" name="PiLoginRemember" id="lPiLoginRemember" checked="checked" value="1"/>
<span>Remember me &nbsp;</span>
</div>
<div class="links-right">
<div style="display: inline-block;">Not a member?</div>
<div style="display: inline-block;; padding-left: 5px;"><a class="sign-up-link" href="#">Sign Up</a> / <a class="forgot-link" href="#">Forgot your password?</a></div>
</div>
<div class="links-left"><a href="" onclick="fb_start_login(); return false;" class="fb_oauth2_login" title="Sign in with Facebook">Sign in with Facebook</a></div>
<div style="clear:both;float:none;"></div>
</div>
</form>
</div>
</div>
<div id="sign-up-dialog" title="Sign Up:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="rPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiSignon_Form" id="PiSignon_Form" action="#" method="post">
<div class="register-form">
<div class="input-holder">
<label>
Email
</label>
<input type="text" name="email" id="a_email" class="input"/>
</div>
<div class="input-holder">
<label>
Username
</label>
<input type="text" name="user_login" id="a_user_login" class="input"/>
</div>
</div>
<div class="register-form">
<div class="input-holder">
<label>
Password
</label>
<input type="password" name="pass1" id="a_pass1" class="input" value=""/>
</div>
<div class="input-holder">
<label>
Confirm Password
</label>
<input type="password" name="pass2" id="a_pass2" class="input" value=""/>
</div>
</div>
<div class="sign-up-fb-2"><a href="" onclick="fb_start_login(); return false;" class="fb_oauth2_login" title="Sign in with Facebook">Sign in with Facebook</a> </div>
<input type="hidden" name="redirect_to" value="http:// "/>
<div class="form-input-links">Already a member? <a class="sign-in-link" href="#">Sign In</a></div>
</form>
</div>
</div>
<div id="forgot-dialog" title="Restore password:" class="pi-login-popup">
<div style="clear: both"></div>
<span id="fPiLogin_Status">&nbsp;</span>
<div class="login-response-text"></div>
<div class="login-form">
<form name="PiForgot_Form" id="PiForgot_Form" action="#" method="post">
<div class="restore input-holder">
<label>Please enter your account email address, we'll send you an email with instructions to reset your password:</label>
<br/><br/>
<input type="text" name="PiLoginEmail" id="fPiLoginEmail" class="input"/>
<br/><br/>
<div class="g-recaptcha" data-sitekey="6LdDdxcTAAAAABzYv9PiCP9rEDVtYWddlfudZux-"></div>
</div>
<input type="hidden" name="redirect_to" value="http:// "/>
<div class="form-input-links rest"><a class="sign-in-link" href="#">Cancel</a></div>
</form>
</div>
</div>
</div>
<script type="text/html" id="pe_zoom_overlay">
        <div class="pe-zoom-overlay scroll-<%= scroll_dir %>">
            <div class="image-holder">
                <img itemprop="image"
                     src="<%= img_src %>">
            </div>
            <div class="pe-zoom-close-x"></div>
        </div>
    </script><script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/akismet/_inc/form.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mobileDetect = {"isMobile":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/wp-pi-mobile-theme/js/mobile_detect.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/cpx-advert/library/cpxadvert_event_tracker.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/cpx-advert/library/history.js/scripts/bundled/html4+html5/native.history.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/cpx-advert/library/postscribe/htmlParser/htmlParser.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/cpx-advert/library/postscribe/postscribe.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/cpx-advert/library/insert_interstitial.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/cpx-advert/library/cpxadvert_injection.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/img-touch-canvas.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/wp-util.min.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-spinmedia-core/js/mobile-zoom.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/jquery/ui/core.min.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/jquery/ui/widget.min.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/jquery/ui/mouse.min.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/jquery/ui/resizable.min.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/jquery/ui/draggable.min.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/jquery/ui/button.min.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/jquery/ui/position.min.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/jquery/ui/dialog.min.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/wp-pi-fb-oauth/pi-fb-oauth.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-affiliate/js/amazon-widget.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var the_ajax_script = {"ajaxurl":"http:\/\/www.thesuperficial.com\/wp\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-login/js/login.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-sponsored-content/js/interrupter/interrupter.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/comment-reply.min.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-spinmedia-core/js/vendor/lodash.2.4.1.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfpdata = {"utm_source":"","utm_medium":"","utm_cmpgn":"","post_id":"2764208","post_ctgry":"Crap We Missed,Dirt,Photos","page_nmbr":"0","author":"Carmen Ribecca","amp":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/themes/wp-theme-base/assets/js/all.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/themes/thesuperficial/assets/js/all.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var commentVotingVars = {"guestVoting":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/wp-pi-comment-voting/js/comment-vote.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp/wp-includes/js/wp-embed.min.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/wp-pi-sharrre/js/jquery.sharrre.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://www.thesuperficial.com/wp-content/plugins/wp-pi-sharrre/js/sharrre-init.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-comments/js/jquery.validate.pack.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-comments/js/comments.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_comments_vars = {"ajaxurl":"http:\/\/www.thesuperficial.com\/ajax","post_id":"2764208","registrationRequired":"","is_mobile":"","signout_link":"http:\/\/www.thesuperficial.com\/\/wp\/wp-login.php?action=logout&_wpnonce=be4939c461&redirect_to=http%3A%2F%2Fwww.thesuperficial.com%2Fashley-graham-braless-is-the-crap-we-missed-03-2017","siteurl":"http:\/\/www.thesuperficial.com\/wp"};
/* ]]> */
</script>
<script type='text/javascript' src='http://assets.thesuperficial.com/wp-content/plugins/wp-pi-comments/js/comments_ajax.js?ver=4bee1f3d2c3746e52d1e8d454abdf77fb13c3352'></script>
<script type="text/javascript" id="rev2exit" src="http://labs-cdn.revcontent.com/build/revexit.min.js?w=61251&p=574&k=15c25a35c4d42fcd10442210cc863e5cfa825057&d=thesuperficial.com&t=false&i=none&x=false&z=10"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
</body>
</html>
